[Alienware M11X] How do i set it back to Factory Restore? i used Dellback up and failed

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

[Alienware M11X] How do i set it back to Factory Restore? i used Dellback up and failed

This question is not answered

so here's the chronology

 

ok so last night i wanted to do some Factory Restore to my M11X

the 1st thing i did was i hit F8 @ Bios, because someone on some notebook forum said it's using F8

but pressing F8 doesnt do anything ( and on 2nd try, i HOLD the F8 as some poster suggested, and my M11X start giving this large continious Beeping Sound for a few seconds, so i decided to not press F8 again

so i restart and i tried to F12 into the Bio hoping to find the option of factory restore, but none

so my last resort is from the Dell Local Safe

with the Basic, i just hit Restore, and Factory Restore, afer it ask me to restart to begin the process of Factory Restore

then this came up during the reboot

"0xc000000e – The boot selection failed because a required device is inaccessible." and asking to insert the dvd ( ok i understand it meant the DVD it came with my M11X

but as far as i know, also as some poster on some forum said that the DVD is only for WIN7 Install only and it does not contain the Alienware Stock or the Dell stock Driver

without further hesitation, i sense that i shouldn't continue, so i just hit ESC

does having the "0xc000000e – The boot selection failed because a required device is inaccessible.” error thing already damaged my HDD on my M11X? i mean in terms of some service being disabled, or becoming inaccessible ?

please help!!! i really need some guide here

All Replies
  • First thing is to run an extended hard drive diagnostic - F12 at powerup.  The hard drive is indeed suspect.

     

  • are you sure about that? i mean, this is a new laptop, the hard drive couldn't possibly gone wrong with just this right?

    so is it true that to run the Factory Reset, you dont need the DVD that came with it?

  • bump

     

    so anyone? i really need to restore it as im now done with trying new drivers,

     

    can anyone just list a walkthrough to how completely factory restore my M11X?

     

    thanks Big Smile

  • I found this thread:  http://en.community.dell.com/support-forums/laptop/f/3518/t/19325513.aspx?PageIndex=2

    Maybe that will help, let us know!

  • That link will wipe his drive completly.Alienware systems use Alien respawn to get back to factory specs.You have to restart your system and hit either f2 or f12 to launch respawn.I forgot which key it was.You can also log onto alienware.com log in (or create an account if you do not have one) and go to MyHive,you can get the help to use alienrespawn.

    E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

    XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

    XPS Gen 4 Desktop>being rebuilt