Dell XT...Turquoise Screen

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell XT...Turquoise Screen

This question is not answered

I own a Dell XT laptop, recently the screen has turned turquoise in the areas it is supposed to be white (both desktop/applications/browsers)

once the laptop runs for a while the screen goes to its original colors, I also noticed when i apply a small amount of pressure on the lower left hand corner of the laptop (where my wrists sit when typing)  the screen corrects itself but when I release it the screen goes back to a turquoise.

Is this a faulty videocard?  can this be fixed?  can i attempt this myself?  

If anyone has experience with this issue or with a DELL XT laptop, please let me know..   I do have a .jpg of the screen if you would like to see it...

 

 

All Replies
  • The first thing you should try running is the Preboot System Assessment by doing the following;

    1      Restart the computer.


    2      Press and hold <Fn>, and then press and release the power button.


    3      Release <Fn> when the lock lights above the keyboard begin to flash or Diagnostic boot selected is displayed in the upper right corner of the screen.

     

    • The PSA diagnostics sequence begins.
    • After approximately 2 minutes, the system produces a number of alert tones.
    • After the alert tones, the system produces either a series of low beeps or error codes.

    I'll need to know whether the video is still turqoise in the test, or if it is gone and fine or gone and gives an error.

  • thanks for the reply...I did run the diagnostic and it gave me an error message, I don't know if this error number relates to my issue.

    ------------------------------

    error code: 0142,   msg: Error Code 2000-0142,   Msg: Unit 1:Drive Self Test failed

    ------------------------------

    I also had the choice to run some video diagnostic test and it returned "passed".  But again...If the computer is running for +15 minutes and hot then this turqouise color  does not appear.  It happens when the machine is "cold" (hasn't been on for a while).  To reiterate what's happens;

    1.  If computer hasn't been turned on in a while and "cold", turqouise color appears..

    2. if computer "warm" (on for 5-10 mins) and i apply small pressure to lower left hand corner, the white go back to normal but once released the turquoise screen appears.

    3. if computer "regular/hot" (on for +15mins) the colors are fine and applying pressure to LL corner does nothing

    Hope this makes sense, and thanks for the help.  Again, i can send/post a pic of it for clarification if needed

     

     

     

  • Well, error code 0142 is a Hard drive error indicating your hard drive is on the way out. :(

    As for the monitor, is the monitor turqoise right off the boot or is it only when it's in windows. If it's just in windows then try booting to safe mode to see if it's fine there.

    I should have clarified earlier to try running the PSA test when it's cold and most likely to have the colour issue.

    If it's only happening in Windows then chances are that it's connected to the hard drive having some faulty sectors. If not it's two seperate issues unfortunatly.