Dell Insiron 1564, Core i3, issues regarding startup time!!! Please Help!!

Laptop

Laptop
Laptop computer Hardware and Software discussion

Dell Insiron 1564, Core i3, issues regarding startup time!!! Please Help!!

This question is not answered

Hello Everyone,

I just bought a new Dell Inspiron 1564, Core i3, with genuine Windows 7 Home premium around 2 weeks ago. I suspect that it's startup time is comparatively come. It takes around 40 seconds before login screen and around 15 to 20 seconds after login screen. Could anyone please compare the login time of their Dell Inspiron 1564, Core i3, Windows 7 Home Premium with mine so that I could reach a conclusion. Or else could someone please give me an alternative solution.

                                   And one more thing, after displaying the Windows logo the screen gets black and takes about 5 to 6(sometimes 7 to 8) secs to display the login screen :S...Is that normal??  PLease help...Thanks in advance.

All Replies
  • By logging in do you mean I check the time it takes after I give the password or are you referring to the time it takes after selecting the safe mode option..(the driver's loading and everything)..???

    Thanks.

  • Hello, 

    It takes about 3 seconds for the desktop screen to appear after I enter the password (in both safe and normal mode). Previously It used to take around 15 to 20 seconds after login screen (in both modes), then I fixed some setup options by pressing F2 at startup. Placed the hard disk on top and Cd/Dvd below. I think that altered the time change after login screen.

  • BEFORE login screen it takes around 35 seconds in normal mode and 40 seconds in safe mode... :S....It takes the same time as previously it used to take before login screen..

  • Okay I'll do the test, but tell me one thing: the 3-4 seconds after login screen is normal .Right? The abnormal part is the 40seconds before login screen..Right?

     

    Regards.

  • Yeah I just did the test..and it gave no error..Now what?

    Regards.

  • By the way, anothet start-up update: Now it's taking around 10 to 11 seconds after login screen.

  • Any solution to the slow boot up yet? I have the same problem with a 1764 core i3 and it is driving me mad. I have formatted my hard drive, reinstalled windows (from the dell disk), changed the boot sequence and still have these issues. I did a boot log and it came up with this.

    Did not load driver \SystemRoot\System32\drivers\vga.sys
    Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
    Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    ............

    Loaded driver \SystemRoot\System32\DRIVERS\srv.sys

    Did not load driver \SystemRoot\System32\DRIVERS\srv.sys.

    Does anyone have any solutions?

  • No definite solution yet although 'll try this boot logging thing and see what my lap comes up with! By the way does your laptop always takes a lot of time and is it once in 5 to 6 times....Moreover I would recommend re-installing the windows 7 from not the Dell Cd but some other WIndows 7 CD which is free of Dell built in softwares.