Inspiron 6000 very slow

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Inspiron 6000 very slow

This question is not answered

I'm a novice when it comes to computers so I am a little reluctant to contact Dell with my question preferring to avoid a sales pitch.

My computer loads very slow, part of the issue is McAfee doing it's thing on start up, it also runs very slow when I surf the web.  I have cable internet so it should be fairly speedy, but sometimes I have to wait for minutes for the page to load.  I run anti-spyware which seems to find an occasional file but nothing significant.  That said, my question is: Do I have some sort of virus, worm et al, or maybe since my laptop is about 5 years old maybe I need to install new hardware, like memory or something?  Any opinion/suggestion would be greatly appreciated.

All Replies
  • This is exactly the same problem as I posted several days ago - my Mum has the same machine.  I too am a novice so hopefully between us someone can help.  My Mum is more than happy with this computer and she too has McAfee Total Protection on it.

    It runs slow and I have her phoning me asking if she has done something wrong.  She hardly uses her computer and only has a few photos on it from e-mails, etc.

    Lets hope someone can help.

  • Quite often the only way to bring a pc up to a good speed again is a pc restore or system re-installation (it has been recommended in fact as something that should be done as frequently as every  1 1/2 years). 

    Here are the links for these 2 scenarios: 

    PC restore: if you have the PC restore option, use this. If you have this option and use the re-installation instead, you will not be able to use it in the future.

    http://support.dell.com/support/topics/global.aspx/support/dsn/document?docid=181316

    system re-installation

    http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?docid=179256

     

    In both cases all the files have to be backed up. All the software and windows updates have to get reinstalled afterwards.

  • Heya.. :o)

    In my experience, there are an infinite number of things that could be slowing your system down.

    A virus could be the issue.  Unfortunately no single virus scanner will catch them all.  To double check and make sure your anti-virus program is doing it's job, type "free online virus scan" into google and run a scan from a couple of different sites you'll find there.  They are always up to date, and they wont interfere with the virus scanning software you are already using.  

    Needing a memory upgrade could also be posing a problem.  How much do you currently have installed on your system?  Have you installed programs or new hardware during the time between when your system was function well and now?

    Lastly (for now anyway.. ;o) ), What web browser are you using, and what type of add-ons do you have installed with it?  The reason I ask is because several months ago my computer began running unbelievably slow. I could type in an URl to a website, walk away from my desk... come back several minutes later and it still wouldn't be fully loaded. It wasn't just web browsing either.. it seemed to affect the way my entire system ran.  My CPU usage was topping out at 100% which made doing ANYTHING agonizingly slow.  I had a hunch it was related to browser add-ons, so I uninstalled them all and my 'slow pc' issue vanished. I then reinstalled a couple of browser add-ons I felt I couldn't live without and thankfully they happened to be ones that were not causing the initial problem.   I have NO clue if this could be your issue too, but thought I would throw it out there as something you might want to look into.

    Keep us posted.. .I hope you solve your problem soon! :o)

    -pixie

  • I ran the diagnostic, everything is working fine.  Ran a couple of the online virus applications as well, each caught a couple viruses and deleted them. I went into 'manage add-ons' and disabled the ones that I think I'm not using like Java.  Things sped up a little - what I did notice was the internet works fine until I spend time on facebook, that tends to bog things down after awhile.  In order to get things running smoothly again I run Disk Cleanup and shut down for a few minutes, that seems to work for a couple of hours.  Like I said, my hardware knowledge is limited, so just guessing I think I need more memory and/or faster processor to keep it from bogging down so bad.

    I have Windows XP 2002 with svc pk 3; 1.5GHz Intel; 598MHz, 504MB RAM - I have no idea if any of these are good, bad or ugly.

    THANKS so much for babystepping me through this.