Inspiron 1440 windows7.. Touchpad problem

Laptop

Laptop
Laptop computer Hardware and Software discussion

Inspiron 1440 windows7.. Touchpad problem

This question is not answered

I just purchased  this laptop and when im using the touchpad to move the pointer it seems to move when it wants to and drags at times and also it seems to be worse when the power cord is plugged in. I have all my setting at default except for touchpad speed. My scroll and zooom works ok. I saw on another forum of someone having the same problems

All Replies
  • I don't have a solution, but I'm looking for one as well. This touchpad stinks! In the middle of typing, even if I don't brush the touchpad, the cursor jumps to another spot and I end up typing in the wrong spot. 

    I've tried enabling TouchCheck and none of its sensitivity settings help. If I have it set all the way to the right, the touchpad is so sluggish I can't reliably move the cursor. If I have it to the left, the cursor jumping persists. Nothing fixes it.

    My husband has another late-model Dell Inspiron and its touchpad does the same thing. It's so annoying.

  • Try reinstalling/updating the touchpad drivers?

    From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!

     

    XPS M1730:

    Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
    17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
    Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
    4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
    DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
    640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
    8x Super-Multi DVD±RW
    Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
    Integrated 2MP Webcam
    Dell Wireless 355 Bluetooth 2.0 Module
    Intel Next-Gen Wireless-N Mini-Card
    TV Tuner and Dell Travel Remote Control
    4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

    230W AC Adapter / 9-cell Lithium-Ion Battery

    Windows 7 Home Premium (64bit)

  • I reinstalled the drivers like you said and it worked. Thank you very much!