dell 1750 trackpad driving me mental!...help..

Laptop

Laptop
Laptop computer Hardware and Software discussion

dell 1750 trackpad driving me mental!...help..

This question is answered

hey guys..

Please tell me how to turn off the tap feature on the 1750's trackpad?

Its turned on by default and as Im a fast typer..the corner of my thumb touches off the corner off it....skipping my type indicator around where Im typing...

Its done it 4 times already in this post..

Such a bad design aspect...

I tried downloading the synapic  drivers (sp?)  but they froze my comp after install...(Im using windows 7)

 

How do I turn that off?..

Thanks..

 

Verified Answer
  • Yesterday I installed Windows-7 on my Inspiron 1525 laptop.  I was previously running Windows Vista and the Vista-driver for the touchpad had the intelligence to detect the fact that I have a USB wireless-mouse (Kensington brand) and so it disabled the touchpad each time I booted the PC.

    But under Windows-7 the touchpad was staying active. I didn't want it to be active since that causes the typing problems that you describe.

    I went to the Synaptics website, went to the downloads section, and I downloaded a driver named:

    Synaptics_v14_0_3_C_XP32_Vista32_Win7-32_Signed_default.exe

    I used Windows Explorer to access my downloads folder and I double clicked on the above .exe file in order to run it.  That replaced the Microsoft-supplied driver for the touchpad with the Synaptics-supplied driver. 

    Then I clicked Start,   Control Panel,   Mouse,   and selected the  Device Settings tab.  That tab displays the settings for the Touchpad.  It has a "disable" option, so I clicked on that.  Then the touchpad was entirely disabled.   If I ever wish to enable it again, I can navigate to the same place and click on the "Enable" button.

    So now my laptop is running with the touchpad disabled and I use my USB wireless-mouse as my only mouse. 

    Problem solved !!!

All Replies
  • Hello!

                  Double click on the touchpad icon located at the lower right side of the LCD screen where the clock is located. Now under Touchpad window click on "Device select" and choose check the boc which says "Disable touchpad when external mouse is present"

    Thanks.

    Hockeyboy!

  • that option isnt there...

     

    That would have been the first thing I would have done...

  • Go to control panel and open device manager. Find and Mouse and pointing devices and right click on the Sypnatics and choose disable. You can re enable it anytimw.

     

    Hockeyboy.

  • Yesterday I installed Windows-7 on my Inspiron 1525 laptop.  I was previously running Windows Vista and the Vista-driver for the touchpad had the intelligence to detect the fact that I have a USB wireless-mouse (Kensington brand) and so it disabled the touchpad each time I booted the PC.

    But under Windows-7 the touchpad was staying active. I didn't want it to be active since that causes the typing problems that you describe.

    I went to the Synaptics website, went to the downloads section, and I downloaded a driver named:

    Synaptics_v14_0_3_C_XP32_Vista32_Win7-32_Signed_default.exe

    I used Windows Explorer to access my downloads folder and I double clicked on the above .exe file in order to run it.  That replaced the Microsoft-supplied driver for the touchpad with the Synaptics-supplied driver. 

    Then I clicked Start,   Control Panel,   Mouse,   and selected the  Device Settings tab.  That tab displays the settings for the Touchpad.  It has a "disable" option, so I clicked on that.  Then the touchpad was entirely disabled.   If I ever wish to enable it again, I can navigate to the same place and click on the "Enable" button.

    So now my laptop is running with the touchpad disabled and I use my USB wireless-mouse as my only mouse. 

    Problem solved !!!