Inspiron 1525 Cursor jumping to different places while typing

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Inspiron 1525 Cursor jumping to different places while typing

This question is not answered

My touchpad, on my Inspiron 1525 Dell computer with Vista, is driving me CRAZY!!  As I am typing, it skips to a different place on the page and starts typing there.  I have touched NOTHING to cause it to do this, yet it does it constantly.  Not only does it skip to different places on the page, it is harder to press my keyboard keys since this problem has started occuring.  It is the most aggravating thing I have ever had to happen with my computer.  I cannot type anything with any speed at all because I never know where I am going to be typing next on the page and never know how much of what I have typed is going to be erased when this jumping around problem occurs.  I must press the keyboard keys harder, watch my cursor continuously, and watch all of these psychological mind bogglers at the same time.  Talk about driving a person insane!!  This will do it in no time. 

Please help me know how to fix this.  I have read many,many suggestions on the internet and tried a few of them, but no luck as of yet.  I just know that I am at the right place for help now.  HELP,  HELP, HELP, PLEASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

All Replies
  • Does the Inspiron 1525 have both a trackpoint and a touchpad? If so, disable one of them in BIOS.

    my Dells:
    Precision M6300 - Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • I HAVE THE SOLUTION FOR ALL YOUR TOUCHPAD PROBLEMS .. VISIT MY THREAD HERE ON DELL FORUMS …. CLICK ON THE LINK BELOW .. OR COPY AND PASTE ON A INTERNET SEARCH BAR. http://en.community.dell.com/forums/p/19280661/19505726.aspx#19505726 PLEASE ASK DELL COMMUNITY DEPARTMENT TO AT LEAST SEND ME SOME GIFTS FOR FIXING THESE ISSUES WITH TOUCHPAD.. HAHAHAHA !!!!
  • i had this same problem and its enough to drive you batty.  i didn't want to disable the touchpad.  Solved it by adjusting the touchpad in the mouse control panel.  Decrease the touch sensitivity of the touchpad to light or all the way light.

    If you don't have an option for the touchpad in the control panel, dowload the latest software for it at:

    http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R176423&SystemID=INS_PNT_PM_1525&servicetag=&os=WLH&osl=en&deviceid=14029&devlib=0&typecnt=0&vercnt=2&catid=-1&impid=-1&formatcnt=1&libid=17&fileid=239968

    I wish I understood why Dell doesn't post this solution.

  • I'm computer illiterate.  Where is Bios? and how do I disable the trackpoint?

    Joyce

  • 1.  Go to start menu, control panels, select the mouse.

    2.  Do you see a control for your touchpad?  If not, you need to update the software for the mouse.  If it doesn't, I can provide the link to this.

    3.  Adjust the trackpad sensitivity as light as it will go.  Click ok.  If you have any other troubles, use other trackpad adjustments.

  • Thanks for the info, but I am reluctant to go into my computer and do something this advanced.  Also, once, I contacted Dell and they were about to take control of my computer on line and fix the problem.  Then, I had to reinstall my hard drive and all my software, and the problem came back.  THis time, I was out of warranty and Dell was not at all helpful.  I do not doubt that this solution helps, but I know it can be taken care of without going into my computer.  Does anyone have any ideas about this?  I am so frustrated with Dell that they would not help me fix this, despite the fact that it was a pre-existing issue. Thanks

  • I agree with you totally about Dell not being very helpful with this pre-existing problem with the cursor.  I finally just gave up and went and bought a smaller size, external, wireless mouse.  It is not nearly as convenient as using the mouse on the laptop, but it does work "some" better.  Even with me using this mouse, the problem is still not completely solved.  While typing this small little note to you, it has jumped twice on me.  I just have to pay VERY CLOSE attention to the screen as I type, or I will end up typing somewhere totally different from where I started typing.  All in all, I have been pleased with my Dell, but as far as I am concerned, their mouse system (including clicker, mouse movement, and ease of use) is the pits!  As far as I am concerned, it is a piece of garbage. My mouse on the laptop won't even click anymore, the mouse goes all over when typing, and it TOTALLY USELESS!  It is sad that a company won't stand behind its products and help their consumers with a problem that is clearly something that is a fault of theirs.  All they have to do is read these forums to see all the complaints about these mouse issues.  I am sure that they have read them, but just can't or won't take the blame.  Maybe some smart computer guru will come up with a solution for us.  I certainly hope so.  To be honest, I will think long and hard before purchasing another Dell product.  Even though I do like most aspects of my computer, the mouse problem with no resolution, and a few more unfixed issues, have made me want to go with another brand.  I guess the 5 or 6 computers I buy every 2 or 3 years do not make that much of a difference to them, but by the time I talk to friends, they talk to friends, etc., it gets to be quite a large number.  Dell needs to take note of this because I am sure that I am not the only one jumping ship!

  • Thanks for the support!  I know this will be the last Dell computer I buy.  However, another user supplied this link:

    http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R176423&SystemID=INS_PNT_PM_1525&servicetag=&os=WLH&osl=en&deviceid=14029&devlib=0&typecnt=0&vercnt=2&catid=-1&impid=-1&formatcnt=1&libid=17&fileid=239968

    I downloaded it, and it fixed everything!  I am so happy...I don't feel like I am going to throw my laptop out the window now :) Yeah!

  • Normal 0 false false false EN-US X-NONE X-NONE <!-- /* Font Definitions */ @font-face {font-family:"Cambria Math"; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-charset:1; mso-generic-font-family:roman; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:0 0 0 0 0 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin-top:0in; margin-right:0in; margin-bottom:10.0pt; margin-left:0in; line-height:200%; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman","serif"; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; font-size:12.0pt; mso-ansi-font-size:12.0pt; mso-bidi-font-size:12.0pt; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin;} .MsoPapDefault {mso-style-type:export-only; margin-bottom:10.0pt; line-height:200%;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} -->

    February 18, 2010

    Vostro 1400 Laptop (this can happen with other Dells as well) issues with cursor “jumping” when typing even when mouse detached.  After a Windows 7 upgrade this started happening and more so lately.  Because I am a super fast typist it was extremely aggravating to watch the screen, slow down and put the cursor back where it belonged.  The driver manager stated my touchpad driver was up to date and working correctly.  I googled and searched and searched for answers.  A “Dell guy” that was at a conference with my Microsoft MVP sister said it was okay to follow one person’s recommendation to use Synaptics touchpad driver.  Did that, didn’t work.  Then I remember I didn’t put SpyBot back on laptop after upgrade.  Downloaded free version and that ran a long time and found a bunch of junk – removed that.  Still didn’t work.  Then I went back to Dell driver download site and re-installed touchpad driver – Voila’ – all back to perfection and slide bar, touchpad, mouse, everything back so I don’t get frustrated anymore!  Sometimes driver manager says driver okay and working correctly and its not.  So an uninstall and reinstall usually works.  The Spy-Bot doesn't hurt!

    I hope this helps someone else out there!

  • ON THE ISSUE OF THE CURSER JUMPING ALL OVER THE PAGE WHEN TYPING  WITH DELL LAPTOP COMPUTERS, I FOUND A  SIMPLE SOLUTION THAT'S BEEN WORKING FOR ME.   AND  IT DOESN'T REQUIRE TAKING THE COMPUTER APART OR CHANGING ANY SETTINGS.  THIS WAS AFTER DOING AN EXTENSIVE SEARCH ONLINE, (WHERE THERE WERE DOZENS OF SIMILAR COMPLAINTS), AND NOT FINDING ANY PRACTICAL SOLUTION.  ALSO AFTER CALLING DELL TECH SUPPORT AND GETTING SOME NOT SO PRACTICAL ADVICE -- SUCH AS DISABLING THE TOUCHPAD (MOUSE) AND USING AN EXTERNAL MOUSE, OR USING AND EXTERNAL KEYBOARD.  BY THE WAY, THESE METHODS WOULD SOLVE THE PROBLEM, PROVIDED SOMEONE WANTS TO GO THROUGH ALL THAT HASSLE.   ANOTHER IMPORTANT THING I DISCOVERED ONLINE  IS THAT THIS PROBLEM IS NOT ISOLATED TO DELL COMPUTERS ALONE, BUT OCCURS WITH OTHER BRANDS AS WELL, DIFFERENT MODELS,  EARLIER COMPUTERS, AND SOME WITH DIFFERENT OPERATING SYSTEMS.  THOUGH THE ONE THING THEY ALL HAD IN COMMON WAS THAT THEY WERE LAPTOPS WITH A TOUCHPAD.     

     I  WROTE DELL ABOUT THIS ISSUE.   HERE IS THE LETTER I SENT THEM WHICH DESCRIBES MY SIMPLE SOLUTION:

    I have a suggestion to solve a problem that exists with some laptop computers -- esp.  the newer widescreen models, where the number keys have been added to the right of the keyboard, and the touchpad has been moved off center (usually to the left).  In some models, the touchpad also appears to have been enlarged -- widened.  I believe this is flaw in the design, as when a person positions their hands to line them up with the center of the letters on the keyboard, their left hand now brushes up against the touchpad, causing the cursor to jump around while they're typing.  This flaw should be corrected as soon as possible on future models, as many people online have been complaining about this problem and don't know what to do about it.  They had to attempt everything possible to be able to type normally:  From disabling the touchpad and using and external mouse, to using an external keyboard.  A simpler solution that I came up with is to use an inch wide piece of cardboard and to tape it to the outer edge of the touchpad (left side) -- without covering the left button.  This prevents my left thumb from brushing up against the touchpad which causes the cursor to jump around on the page while typing.   Dell could send their customers a specially designed piece of plastic of the same color as the touchpad that fits into that space and adheres to it so that it doesn't move around.  My typing has been flawless ever since I devised this solution.

     

     

     

  • Hi GB55,

    I had overlooked your post, but when I tried what you suggested,  this seemd to be the perfect solution. Thank you!  I went to Control Panel -> Mouse ->  Clicked on Mouse -> Click on Touchpad -> Touchpad settings -> Set to Minimum.  If for some reason that doesn't work for anyone else, you can use the little piece of cardboard taped to the left edge of the touchpad, as I suggested in my previous post.  This could be used as a backup solution.   

  • I have the Inspiron 1525, Vista and Logitech optical mouse, and I have been having the jumping cursor since around May aswell.

    The problems seemed to start when I kept getting an error message for apoint.exe regarding a dll file not loading whenever I turned on my laptop. I think this was after a windows update. I reinstalled the driver, but kept getting the error message, so uninstalled it.

    I was getting the cursor jump problem before I uninstalled apoint, but it only started after the application problem.

    And I agree it is VERY annoying!

    What I will do sometime is do a full format if I cannot solve this problem. It seems strange that everything has worked fine for ages, and now plays around.

    My guess is some update has altered something, creating this problem, but quite what...?

  • Sounds like a great solution but it doesn't work for me.  When this problem first started showing up the first thing I did was dumb down the touch pad settings.  No help.  Then I made an extreme effort to keep my fingers off anything but the keys.  Still no help.  Still haven't solved this yet but wanted to mention your fix is not the answer for everyone.

  • It did work for me. Downloading and installing the latest version given in the link and with the default configuration, the problem diappeared. 

    Thanks very much !!!

    Cheers,

    AC

  • I'm sorry, but I'm trying to delete my post, but I can't find anywhere that gives me this option.