Help with touchpad - disable tapping!!

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Help with touchpad - disable tapping!!

This question is not answered

I know that a million and one people have troubles with their touch pads...with me it is the tapping to click/double click on something. I've read the manual and where it says to click on 'mouse properties' then click 'hardware' to reach the magical realm of 'touch pad' control...yeah, I can't find that wardrobe. I have no tab named 'touch pad' - I am seriously going to throw this Inspiron b120 an inspirational 120 feet into the sea. All I want to do is disable the tap to click function, for the love of any and everything holy, that's all I want to do.

Help?

 

All Replies
  • Go to control panel>mouse then click the device settings tab and you should see your touch pad as one of the devices. Make sure your touch pad is highlighted and click the settings button and you will see Tapping as one of the choices.

  • problem solved -

     

    there are so many drivers out there that vary btw the OS that you may be using. Machines operating on Windows 7 require: 7.1006.101.118 that can be downloaded off Dell's site.

    I ended up doing a 15 min ichat with a rep who efficiently downloaded the right driver and I was on my way.

    I bummed that Dell doesn't update some of these forums with this type of information; it would save their client a lot of frustration.

     

     

  • 'touchpad' is not listed as one of the devices...in fact there is no'device settings' tab under mouse properties......where is this stuff??/