scroll lock

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

scroll lock

  • Hi - we just purchased our first laptop and chose a Dell Studio - I love it!  but somehow the scroll lock is on and I can't find a scroll lock key to switch it off.  I've tried Fn Num Lk and Shift Num Lk but nothing.......?  This is really weird....cos the ? was showing up as an E with an accent......the @ was showing up as "!!!

    Anyway, the scroll lock is showing on screen as on and I don't know how to switch it off!  help, please!

  • bimmermom,

     

    I have tried everything I could on my Studio 17 laptop and couldn't figure it out. I searched the Internet and they only way I found out hopw to turn this off was to restart your computer. It sounds like it has something to do with Excel or some other program.

     

     

    Rick

     

    Message edited to correct Mom's name

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Thanks - it appears to be just in gmail.....the keys suddenly started doing odd things.....then they were fine...but I see they're back to being mixe up again.....I switched the laptop off and back on but it started again......?...?....@ I see they work fine here!!  however, I'd REALLY like to know how to get the scroll lock off!!   Would be nice if I could find a "map" of a Dell Studio laptop keyboard somewhere!!  you know.....for us newbies!!!

    bimmermom (no, I'm not a bittermom!! lol!)

  • bimmermom,

     

    Sorry for the worng name, I have corrected this. If you give me the Model of your Studio computer, we can give you a link to get the manual if that would help but it's not in my Studio 17 (Studio 1737) manual, I looked there first.

     

    This is just a hunch but I have found that people are accidentally hitting the touchpad while they type causing crazy things to happen.

     

    We are using these settings and I cannot get this to happen to my computer.

     

    To adjust your touchpad settings, double click on the little touchpad near the clock.

     

    Driver Select, I did NOT touch.

     

    Scrolling, I have the top box only checked, normal and ssrolling speed is not at slow but the next line.

     

    Touchpad settings are...

     

    Touchpad speed 6th line

     

    Touch Sensitivity is 4th line

     

    Taps, both boxes checked and middle setting

     

    Touch Check Middle setting

     

    External mouse settings I did not change.

     

     

    Hope these setting work for you as good as they work for me.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • ;) no problem about the name - I have a Studio 15 - I've looked through the manual that it came with...I've also looked at the online manual which appears to be the exact same one...unless you have a different manual for me to look at....it has no keyboard help in it.

    bimmermom

  • bimmermom,

     

    The online version and the one that comes with the computer are the same, it's just easier using the .pdf version because you can search for words.

     

    The only other thing I can figure out is that you might have hit both left & Right click buttons at the same time and it would cause scrolling. If that was the case, just click them both again at the same time.

     

     

    Rick

     

    Scroll lock was removed from the newer computers because of lack of use.

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I contacted support and got it fixed. After looking for the dang key for 20 minutes! 

    Go to Start and type OSK for onscreen computer. It will bring up a keyboard. Even though it doesn't look like yours it will show a scroll key wtih a red line around it. If you click that key, it will magically turn off.

  • Sorry for the double post. Here's a link with instructions.

    http://itsvista.com/2006/12/itsvista-tip-12-how-to-open-the-vista-on-screen-keyboard-with-a-mouse/

    You can diagnose multiple keyboard issues with this.

  • I just had the same problem, which was obviously caused by me pressing a combination of keys in error. 

    By trial & error I found that Fn + F5 switches scroll lock on and off.

    Martin

  • Thank you for the solution! I couldn't get scroll turned off either!

  • i am use dell key bord but i not see for scroll lock button

  • I used the key combo CTRL-PrntScr to get the same effect as the CTRL and SCROLL LOCK keys.

  • Fn/F5 doesn't work for me.  Neither does the CTRL suggestions, and the OSK keyboard didn't change a thing; still looking to

     "diable scroll lock".

    1/2 Canadian

     

  • AH Hah!

    Press Fn and the Num Lk/Scroll Lk buttons simultaneously.

     

    You're welcome.

    1/2 Canadian

     

  • For the record, on the Latitude E-Series, these keys are:

    Number Lock: Fn + F2

    Scroll Lock: Fn + F3

    @LearnToBalance - thanks for the tip about using the OSK to see what's going on.

    Taff