Dell Inspiron 1525 sleep mode set when lid closed but keeps restarting...

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell Inspiron 1525 sleep mode set when lid closed but keeps restarting...

This question is not answered

My wife and daughter both have Dell Inspiron 1525's.  My daughter's works flawlessly while my wife's has one irritating glitch. When the lid is closed, instead of going into sleep mode, it reboots itself.  It doesn't complete itself though it always stops at the "windows shutdown improperly how do you want to restart" or something like that screen...it's the dos screen that says do you want to start windows normally or in safe mode, etc.

When it does this it never shuts off so I'll get home from work or I'll get up in the morning to find the fan has run allnight...It was purchased in august and I'd hate for my wife  to prematurely burn this thing up.

I've gone into ms config and one by one tried to isolate what the problem could be. Sometimes I have it narrowed down or actually got the culprit because once in awhile it'll do what it's supposed to do....then next time the lid gets closed it goes back to the existing problem.

Any ideas?

Thanks

 

All Replies
  • I have the same problem! dell support center didnt know what i was talking about!

    if you find a solution please tell me...

  • did you adjust the power option?

  • Ya Dell support...not so much help...This is driving me crazy.

    All dell support wants to do is have me check my settings....What a joke.

  • Yes I've checked my power options...and any other "setting" . 

    Can we skip the "vista for dummies" page and try to get more to the core of the problem.

    I already get that from Dell support.

  • This is a KNOWN problem with the 1525 (those models with Dell Wireless adapters - those with Intel adapters are fine). In any event:

    1) Open Device Manager
    2) Expand the Network Adapters section
    3) Double click on your WIRELESS adapter
    4) Click on the Power Management tab, and UNcheck "Allow the computer to turn off this device to save power".

    There have been some reports that updating to the latest BIOS (A16) may also solve the problem.

  • It worked! Thank you very much!

    By the way I updated the BIOS this morning and it didn't solve the problem, I guess only the device manager option is a valid one.

     

    Thanks allot!

     

  • Great! Glad it worked for you.Yes

  • Yes Rebel 9,

    I didn't try updating the bios but I tried your other suggestion and it worked!  Thanks so much.  I knew it had to be some sort of conflict problem but wasn't sure where to start...I tried the whole ms config thing and tried to isolate each startup item and each services item one by one to see if any of them were an issue.  NO succes there....

    Countless hours on the phone with dell....With NO succes...they'd just keep taking me through the same things over and over.  I'd tell them I'd already tried these things lets move on and they'd insist on me doing it again...UGH!

    So thanks for ending my six months of frustration.....I really appreciate it...may wifes laptop probably does too.

  • A thread was started regarding this topic in April of 2008. The workaround has been available since mid August, and Dell engineering is very well aware of the problem. To date however, there has been no "fix" apart from this. It's too bad that Technical Support and Engineering can't communicate a bit better. In any event, glad to hear that your problem is resolved.

  • Maybe I'm a dummy, but i don't find that option in Device Manager--there is no power management tab, and the only power change I can make is under "advanced" tab, which I've done with no effect. Can you guide me?

  • Hi,

    Follow the steps and see if you can find the option.

    1) Open Device Manager.

    2) Look for the category 'Network Adapters' and expand this category.

    3) You might see some items - Ethernet adapter, bluetooth and wireless driver. We are looking for Wireless Adapter driver. Look for something like 802.11 or wireless and double-click on it.

    4) Now in the new window you would see tabs at the top - one of which says 'Power Management'.

    Hope this helps.

    Cheers,

    geniuspro

  • Thanks for your help, but I still didn't see your tabs. I'm usiing vista home premium, if that makes a difference. However, for the help of others, let me explain what I did that worked. First, I downloaded the updated driver from Dell for my Intel chipset (the download from Intel directly did not load properly). Then I went to Device Manager and did what I had done before with "my" tab appearance--go to "advanced" and disable the power consumption item. ( I'm not sure if that was even required--maybe the new driver fixed the problem).

  • The fix worked for me. Plus the fan isn't running as loud...

  • Hi,

    Follow all the steps except that on step 3 you will have to Ethernet and Wifi adapter. Click on these and continue to step 4 and un check "allow computer to..." This did it for me.