dell inspiron slow startup

Laptop

Laptop
Laptop computer Hardware and Software discussion

dell inspiron slow startup

  • i have dell inspiron 1525 .my pc wont start up quickly.it takes 2-3 minutes to display windows logon screen from dell logo and further it takes another 2-3 minutes to show desktop from windows logon screen .i disabled all startup programs.i have latest bios and drivers but why it takes so much time to startup.after startup my pc runs normal.i use eset nod32 antivirus and scans daily but no virus found.can anybody help me with???
  • Does it start quickly in Safe Mode? Also please advise what Operating System is installed.
    John

    My Dell system

    Inspiron 1520 purchased 5 Feb 2008
    Windows Vista Home Premium SP2
    Intel Core 2 Duo Processor T7250:2.0Ghz, 2MB cache, 800MHz FSB
    4GB 667MHz Dual Channel DDR2 SDRAM
    NVIDIA GeForce 8600M GT with 256MB dedicated graphics memory
  • hi sofu thanks 4 ur interest.my os is windows vista home premium sp1,intel c2d t5750,3g.b ram.

    i even tried in safe mode but there is no change

  • Try disabling your antivirus program and check whether startup time is greatly improved. If that does not work try the following:

    Click the Start button and type msconfig in the Start Search box. Right click msconfig.exe at the top of the panel and choose Run as administrator. Click Continue in the UAC window.

    Select the Boot tab and click the Advanced options... button.

    Check the box Number of processors and select 2.

    Check the box Maximum Memory.

    John

    My Dell system

    Inspiron 1520 purchased 5 Feb 2008
    Windows Vista Home Premium SP2
    Intel Core 2 Duo Processor T7250:2.0Ghz, 2MB cache, 800MHz FSB
    4GB 667MHz Dual Channel DDR2 SDRAM
    NVIDIA GeForce 8600M GT with 256MB dedicated graphics memory
  • SoFu:

     

    I've always had the procs set to 2 in config.sys, but I never thought setting the memory option would do anything. Set it and knocked 20 seconds off the boot time. Pretty soon I will get the boot time back to that of a fresh install!!

    XPS M1530, Windows 8.1 Pro 32-bit
    Inspiron E1705, Windows 8.1 Pro 32-bit
    Dimension 9100, Windows 8.1 Pro 32 bit
    Inspiron 660, Windows 8.1 Home - 64 bit
    Compaq DX 4370G, Windows 8.1 Home - 64 bit
    Asus T100 Tablet, Windows 8.1 Home - 32 bit

  • KirkD

     

    Nice one! Apparently RAM usage must be restricted at boot unless you check the box. I wonder why the default setting restricts RAM usage.

    John

    My Dell system

    Inspiron 1520 purchased 5 Feb 2008
    Windows Vista Home Premium SP2
    Intel Core 2 Duo Processor T7250:2.0Ghz, 2MB cache, 800MHz FSB
    4GB 667MHz Dual Channel DDR2 SDRAM
    NVIDIA GeForce 8600M GT with 256MB dedicated graphics memory
  • I'm going to do some checking. Perhap the BIOS sets a small RAM space because that's what we had only a couple of years ago, and we all know how good these folks are at updating code!!!

    XPS M1530, Windows 8.1 Pro 32-bit
    Inspiron E1705, Windows 8.1 Pro 32-bit
    Dimension 9100, Windows 8.1 Pro 32 bit
    Inspiron 660, Windows 8.1 Home - 64 bit
    Compaq DX 4370G, Windows 8.1 Home - 64 bit
    Asus T100 Tablet, Windows 8.1 Home - 32 bit

  • Sofu

    Try disabling your antivirus program and check whether startup time is greatly improved. If that does not work try the following:

    Click the Start button and type msconfig in the Start Search box. Right click msconfig.exe at the top of the panel and choose Run as administrator. Click Continue in the UAC window.

    Select the Boot tab and click the Advanced options... button.

    Check the box Number of processors and select 2.

    Check the box Maximum Memory.

    John,

    I hope you get this 5 years later!  Did what you said on an older Dell and it worked!  Did the same on an older Dell and booted and was ready to run in under a minute!  Fabulous!!!

    Walt