Turning off XPS m1730 body lights -HOW?

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Turning off XPS m1730 body lights -HOW?

  • I had a XPS m1710 last year that I returned for a number of reasons, but with LightFX that came installed I could turn off the body lighting if I desired.

     

    I now have a XPS m1730 and want to turn off the body lighting but there is no LightFX.  I can change the power plan and minimise the brightness (still not suitable) but there is no option (easy to find) that will let me turn them off.

     

    Can anyone help?:smileysad:

     

    Had I displayed a little more patience and determination I would have found an earlier post dated 04-05-2008 04:36 AM by Rodney Ulnowicz that directs those of us in a similar situation to the BIOS screen at startup - PRESS F2 when starting up your machine, where options can be found to change the colour of, or disable, the body lights.

    What happened to LightFX?  I don't know - but thanx Rodney! :smileywink:

     

    Message Edited by Mickt61 on 10-18-2008 08:43 AM
    Message Edited by Mickt61 on 10-18-2008 08:44 AM
  • You're welcome, but there is a program called Quickset download and install it. Go on the gaming tab, and make your lights sing. :smileyvery-happy: I have mine on all the time, and they blink when email arrives. It is in the Dell drivers and downloads for your system. Click on the link above it should work. Or you can disable one or all the lights.
    Message Edited by Oditius on 10-17-2008 06:13 PM

    Rodney Ulanowicz

    XPS M1730

  • Hi Rodney,

     

    Thanks for your (unexpected but) very welcome response.

    Normally, when I get a new machine I reformat and build to my preference - I haven't done that this time with the new XPS and had (incorrectly it might seem) presumed all the necessary drivers and applications had been loaded (big belly laugh!).

    I'll load the Quickset application from the Dell drivers disk as you suggest.

     

    One thing I noted after I wrote my previous post was that, having set the default body light settings to 'OFF' in the bios, everything was sweet until I closed down and rebooted up.  At that time I found the top cover lights remained off, but the speaker and touchpad lights came back on.

    I don't understand why this would be the case - can you help?

     

    In the meantime maybe it can be resolved via Quickset...

     

    Thanks for your help!

     

    Mick

     

    Dell XPS Laptop M1730
    Intel(R) Core(TM)2 Duo CPU T9000 @ 2.80GHz
    4gb Ram

    Video: Dual 256MB NVIDIA(R) GeForce(R) 8700M GT
    BIOS: Dell Inc. A09
    Vista Ultimate(32) SP1

    2 x 200gb 7200rpm HDD

    .......................................................................
    My prior Dells
    Dell XPS m1710 (purchased April 2007) - returned in a month because it intermittently 'froze'

    Inspiron 8100 (purchased 2002) it developed significant problems and was FINALLY replaced by Dell with
    Inspiron 8600 (in 2004) - finally gave up the ghost Oct 2008 replaced with current machine...

     

  • You got me on that one. I always thought that once you change the BIO's and saved before you exit, that would be final. (Unless you upgraded the BIO's to A09) Then it has to be done all over again. But the Quickset should keep them off. I only keep the lid lights off, the speaker ones I leave on. (I like the colors and I can't see the lid anyway. :smileyvery-happy: )

    Rodney Ulanowicz

    XPS M1730

  • In closing, I can successfully turn off all lights using both the bios and Quickset (interestingly not all Quickset options had been loaded in the default build).

    However, I have observed that once the machine wakes from sleep the lid lights come back on (but not the speaker lights).

    Unusual...

    Anyway, thanks for your help!

    Mick

  • Did you check the little box at the bottom of the quickset gaming page that says [Power-on defualt] ?