"Can't Find the Fingerprint Sensor Device" problem

Laptop

Laptop
Laptop computer Hardware and Software discussion

"Can't Find the Fingerprint Sensor Device" problem

  • So I got an xps 1530 a few weeks ago, 2.4, 4g ram, 320 HDD, 256 8600 gt.....and for the first few times the finger print device worked and i got the swipes to register fine and log in, then out of no where the device just stopped working. It wasn't an issue that the swipes were bad quality, it was an issue that the program could not detect the fingerswipe device. I uninstalled and reinstalled the program and drivers, updated them from the mft's site, and still nothing and am at wits' end....

     

    any thoughts?

     

    also, this is more out of curiousity more than anything- My windows version (under system's tab) says it's 32-bit, but in order to actually use the 4 gb of ram don't i need 64-bit? Why would dell install the 32-bit knowing that it would not make a difference?

     

    Thanks for any thoughts or suggestions

     

    Cheers

     

    Justin

  • More than likely, you need to get the palmrest replaced for the fingerprint reader. With 4GB of memory, you won't use it all. Probably will get 3.6GB out of it because of video memory addressing. Still it's better than just 3GB.
  • Theres an update for the program at upex.com cant remember the site but i just updated and it solved all my problems

  • did you upgrade to QL 5.6 or 5.8? I've already done 5.6 and it didn't help

  • j-train wrote:
    did you upgrade to QL 5.6 or 5.8? I've already done 5.6 and it didn't help

    5.8