Disable touchpad double-click - can't access touchpad settings - General Hardware - Laptop - Dell Community

Disable touchpad double-click - can't access touchpad settings


Laptop computer Forums (Audio, General Hardware, Video)

Disable touchpad double-click - can't access touchpad settings

  • I am trying to disable the double click function on the touchpad of my laptop.


    I've read on other discussions that I need to uncheck the 'tap to click' box to disable this function. But I can't find this box in the mouse settings.


    When I go to Control Panel / Mouse / Dell Touchpad    it says click to change touchpad settings.  When I do this it takes me to a Dell Touchpad window with 4 choices one of which is Touchpad settings. When I click on this option it doesn't do anything and doesn't let me access the touchpad settings.  


    I am on Windows Vista and have a Dell XPS M1330. Can someone please tell me how to access the touchpad settings and where I can adjust this setting?


    Thank you.

  • If you mean you want to single click to load a program instead of double-clicking, do the following.


    Open the Control Panel and select Classic View in the left hand column. Then double click on Folder Options. On the General tab, in the last section, select  Single Click to Open an Item, click Apply then OK, and that's it.

    XPS M1530, Win 10 CU Pro 32-bit
    Inspiron E1705, Win 10 CU Pro 32-bit
    Dimension 9100, Win 10 AU Pro 32 bit
    Inspiron 660, Win 10 CU 64 bit
    Inspiron 3668, Win 10 CU 64 bit
    Asus T100 Tablet, Windows 10 CU 32 bit

  • Ok thankyou KirkD. That wasn't what I wanted to do - I wanted to completely disable tapping on the touchpad but still use the touchpad for moving the pointer and scrolling. For some reason I wasn't able to get into the Touchpad properties yesterday but can today?? So I have managed to resolve it now by unchecking the tap to click box. Thanks for your help though. :)

  • KirkD: I tried this and the selection is greyed out and not available. The double click is selected and can't be changed. Using Vista on 1330. This problem has come up recently. Any ideas? Fritz