Laptop does not sleep when lid is closed

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Laptop does not sleep when lid is closed

  • I'm using an Inspiron 1420 with Windows Vista Basic. When I close the lid to my laptop, it does not go into sleep mode. This is what happens when I close the lid after using the laptop for a bit; the wifi indicator turns off, the hard disk indicator blinks rapidly and a few seconds later, the wifi indicator turns back on again. However, if I boot up my laptop and close the lid without running any applications, it goes to sleep nicely.

     

    I read the thread posted by Ozecard and found the list of devices that wakes my laptop;

    1. Conexant HDA D330 MDC V.92 Modem

    2. High Definition Audio Controller

     

    As I'm not that much of a techie, before making any changes, I'd appreciate any enlightenment on what the above devices do and if it will cause any catastrophe if I uncheck 'Allow this device to wake up the computer'.

     

    Thanks!

  • uncheck 'Allow this device to wake up the computer'. this should solve your problems. it did mine anyways.
  • Thanks shaglund1!

     

    The notebook goes to sleep after I've unchecked 'Allow this device to wake up the computer' for the High Definition Audio Controller.

     

    I was just wondering, do I do the same for the Conexant HDA D330 MDC V.92 Modem as well, as it's one of the other device that is waking my notebook?

     

     

    *EDIT*

    The notebook went to sleep the FIRST time I closed the lid after unchecking 'Allow this device to wake up the computer' for the High Definition Audio Controller.

     

    The notebook refused to go to sleep when I close the lid after that!!! So I unchecked 'Allow this device to wake up the computer' for the Conexant HDA D330 MDC V.92 Modem too, just in case. It didn't work.

     

    I went through powercfg -devicequery wake_armed and no devices are waking my system up now. However, the problem still persists.

    Message Edited by Chermaine on 07-28-2008 07:17 PM
  • i did it for my high def audio and the wireless card and it worked for me... try doing the same for the wireless...
  • It's already set to allow the system to sleep.

     

    Could there possibly be anything else that is waking the system up??? Or could this notebook be defective?

  • make sure windows is up to date and your drivers... (video, modem, BIOS, and wireless)

     

    something i just thought of, are you running trend-micro antivirus?

  • Yup, drivers are all up to date.

     

    I'm using AVG antivirus.