Hi All - The issue is that I can no longer boot my Inspiron 9400/E1705 laptop.  It is running Vista Home and was up-2-date as far as the OS. BIOS ver A08 (04/02/07); 2gigs mem. Virus protection running, also up-2-date.  I usually have an additional external Dell monitor connected.


The last time it was shut down it turned off normally but when I try to boot it now it goes directly to the Windows Recovery screen and no matter if I choose to recover or boot normally it gets stuck on the 'Microsoft Corporation' screen (with the activity slider?) and freezes - that is as far as it goes. 


I have had some help from Tech Support and have tried their suggestions but currently I am on an assignment in the Philippines and there is no 'hands-on' help available here - I am not due to return to the US until the end of Sept.  The laptop is still covered by Dell support.


Here is what I have tried thus far:
- Reseat memory cards
- Reseat HD
- Remove & reinsert Battery
- Reset the BIOS to the factory settings 

Entered into the Diagnostics menu from F12 @ Dell boot screen
- PSA+ Pre-boot System Assessment - All Tests Pass

Entered into the System Diagnostics
- Stand-alone Memory Test - All Tests Pass

System Tests
- Express Test  - All Tests Pass
- Extended Test - All Tests Pass

Custom Test Menu
- All Devices - All Tests Pass

From the  Symptom Tree
- Cannot Boot the OS - All Tests Pass
- System Locks Up - All Tests Pass


I have removed the HD and put it into a friends Inspiron laptop - it too goes to the Windows Recovery screen but when I choose recovery, it takes some time since the system is of a different configuration, but it does eventually boot and I was able to recover a some of my files I needed for this job.  Putting the HD back into the original laptop and I get the same original results - goes to Windows Recovery but freezes on 'Microsoft Corporation' screen - just what is the system trying to do at this point anyway???


I have also tried to boot from the internal DVD/CD with an old Win-XP install CD and an old Red Hat Linux CD and both work but I don't want to overwrite the current OS or loose any of my data so I did not do the actual install.

 
Has anyone got any ideas that I can try?  The diagnostics seem to cover everything on the laptop and nothing failed (by the way I have rerun most of these tests a number of times).   

 

Thanks in advance for any and all help/suggestions.  Louis