laptop will not connect to wireless router

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

laptop will not connect to wireless router

  • I have just received my new Inspiron 1721 today with vista OS. It is seing my router no problem and when I put in my password and click connect I get this message. "The wirelessauthentication on this computer do not match the requirementsof this network" It also says to view the wireless security settings on this computer to verify they are compatible with this network. As an old age pensioner it is getting too technical for me, where do I view the wireless security settings? Step by step help needed please

  • Ok this one is a bit indepth.
    There are various different varieties of secure wifi connection including:
    2 types of WEP and about 6 types of WPA.

    I'm guessing you are using WPA and you need to set the type and the encryption.

    My guide is probably not the shortest or smartest way to do this but it's the way I know.

    Click the wifi icon in the corner and choose Connect or Disconnect. Right-click the name of your hotspot and choose "properties".

    Under security type choose WPA-personal, choose encryption type TKIP then make sure the password entered is correct. Click ok. These are the most common settings. If it doesn't work for you try changing the encryption type to AES, failing that try WPA2-personal etc. until you find the combination that works for you.

    The better and quicker solution would be to connect to your router with an ethernet cable and check what settings are on your router. This however, is more involved and will vary greatly from router to router so I can't advise you how to do this without more info.
  • Hi Button Masher. Many thanks for your help. I have spent the day trying to sort this one and to no avail. I did as you suggested but when I right click on my network the only options available to me are connect and diagnose. Diagnose says there is no problem and asks if I want to report my problem to MS. Connect takes me back to square one, telling me

    "The wireless authentication on this computer do not match the requirements of this network" It also says to view the wireless security settings on this computer to verify they are compatible with this network". My router is a linksys WRT54GP2 WITH 3 ETHERNET AND 2 PHONE PORTS. I am using WPA preshared key TKIP encryption.

    Thanks for your help

  • ok click the wireless network icon in the status bar and choose NETWORK AND SHARING CENTER.

    On the left hand side there will be a link to MANAGE WIRELESS NETWORKS

    Find your wireless connection from a list of networks you have connected to before. Left click to select then right-click it and choose properties then follow instructions in last post. Try WPA-Personal with TKZIP first - might have to try WPA2-personal.
  • Thanks for all your help button masher. I tried all the combinations and had no luck. The settings on the laptop just do not match the router and I have to accept it. I am using a the ethernet cable for now but that cuts my mobility. I will probably change the settings on the router to suit the new laptop. It will be less secure but for all that will still be secure enough. Thanks again
     
    Regards
     
    Gnilwod
  • Hi Button Masher
     
    I was talking to a young lady from Dell on the phone and she dialled into my system and set up the wireless connection. Now when I checked the security tab onnection. She changed the router security settings  to WEP 64 bits 10 hex digits. Now when I checked the security tab it shows the security type as "no authentication, Open" and Encryption type as WEP. My question is has she opened my computer up to the outside world? All words of wisdom are welcome
    Thanks
    Gnilwod
     
  • Hi,

    no your network hasn't been opened up to all. It is not AS secure as WPA but secure none the less. WEP encryption is just another type of security setting. The options are 64bit and 128bit. You have the weaker of the two set.

    I wouldn't worry too much about it. It will prevent Joe public accessing your router and therefore internet connection and prevent them viewing your data sent back and forth with the internet.

    If you want to increase security go to the network and sharing center and make sure file sharing is disabled so that if someone does get on to your router they won't get onto your computer (or not easily).

    Again I wouldn't worry WEP is better than no security and will deter most and stop all but the more experienced hackers.
  • Thats a relief to know. Thank you for all your help, Button Masher
     
    Best regards
     
    Gnilwod