Forums

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Inspiron 5100 Cant get into BIOS

  • Inspiron 5100
    Original Phoenix A04 BIOS
     
    I can not get to BIOS. 
    F2 or any combination of "F" keys or fn+"F" keys do not work at boot,
    I put in the pass and it will immediately boot into windows.
     
    I attempted to update the bios to the A22 ver. If i pull the HDD it will boot to CD but I get an error telling me that the supervisory password must be cleared and aborts the update.
    I know the pass I am able to boot to windows, I just cant get into the dang BIOS
     
    I see the splash screen that tells me to hit F2 (nothing happens)
    It asks for the pass (i put it in) and it boots the OS.
     
    I cant get into the BIOS to clear the pass to update the BIOS.
     
    I read on this forum: "Try removing one stick of RAM out, that is IF you have 2 sticks installed. That should bring a screen saying the RAM has changed and give a option to press F1 to continue or F2 to run setup. PRESS the F2 key. You should now be able to remove the BOOT and HDD passwords."
     
    This did not work, I removed the RAM but go no such message.
     
     
    This is driving me crazzzy.....
    Any suggestions would be greatly appreciated.
  • Macabris
     
     Remove your hard drive and CD, When you start up it should give you a message no bootable device press F1 to retry F2 to enter setup.

  • I encountered the exactly same issue as Macabris's. I tried Jimmy's solution. It does not work. Nothing happened after pressing F2.
     
    I even tried delldiag.exe to check whether F2 is functioning or not. The F2 key passes the test. I do not know what to do next.
     
    I know my password. But because F2 does not work, I cannot get into the BIOS to clear the admin password. So I cannot upgrade the BIOS. So F2 issue cannot be solved. It is a dead loop....
     
    Is there anyway somehow to 'enforce' the system to clear the admin password, such as jumper?
     
    Any help is appreciated.
  • It looks like you are entering the " Windows Password " when you press F2 to get into the BIOS. The BIOS " Supervisory Password " is a different password. The default supervisory password is disabled, so if your system has one either you or someone else has set it. If you do not know what the BIOS Supervisory password is you will need to contact Dell and supply them proof of ownership and they can usually assist with a " backdoor password ". ( From what I have heard. I don't know this for a fact as I have never forgotten my password ).
     
    pcgeek11
  • This is not the windows pass this is a boot pass. I have been looking around and it looks like this is a known issue with the version of the bios and dell's computers. The version I have is the phoenix A04 people with BIOS versions older than A22 have this problem, it is a known issue. The way you fix this known problem is to upgrade to the A22 BIOS (sounds simple enough)

    The problem is that I cannot upgrade because there is a boot password in place, I need to clear the pass. This has nothing to do with me not knowing the pass I know that pass I can put in the pass and get to windows and everything works ok.

    I can’t get into the BIOS, F2 is not responding. It will respond if I upgrade to the A22 ver of the BIOS, but I can't because there is a pass set (not because it is asking for a pass and I don’t know it) it simply tells me it cannot upgrade because there is a pass set and then cancels the upgrade.

    There is a way to jump pins (I don’t know what ones) that will allow you to enter some sort of manufacturing mode; I have been told that in this "manufacturing mode" I will be able to clear this pass.

    Any know how to do this?

  • I too am having the exact same problem.  Nothing I do seems to allow to to update and or even get into my bios.  I have the A04 version.  I am not having a password issue though, there is just nothing which seems to let me in.  I have tried removing the hard drive and all I am getting is shown below.
     
    "media test failure, test cable"
    "some pxe error"
    "operating system not found"

    I tried "esc + f1 " to get to the BIOS. it didn't work. then i tried f2 which also didn't work. I used ctl + alt + del to see if the windows loads. but it didn't. So i cannot even get to the bios.

    the laptop just halts there after "operating system not found" and nothing happens.
    I have the .iso cd but I cant get it to flash the bios.  Anything anyone can recommend will be greatly appreciated.
  • Macabris,
     
    Your post is very confusing....
    Anyway did you read my post here:
     
    " If you do not know what the BIOS Supervisory password is you will need to contact Dell and supply them proof of ownership and they can usually assist with a backdoor password. "
     
    This would also apply if the system THINKS there is a BIOS password. Have you contacted DELL?
     
    dan18msu,
     
    For your issue the same applies... This what your post means:
     
    You said: " I have tried removing the hard drive and all I am getting is shown below. "
     
    "media test failure, test cable"  =  It cannot connect to the hard drive as it is out.
    "some pxe error"                       =  It tried and failed to boot from the network.         
    "operating system not found"    = Just what it says, The drive with the OS is removed.
     
    Both of you should contact Dell Support.
     
    pcgeek11
  • pcgeek11,
     
    I guess Macabris knows the supervisory password. The problem here is that he cannot get into the BIOS to clear that password because F2 is not responsing.
     
    I contacted with Dell support for exactly same issue. They will send me a disk to upgrade the BIOS. If it does not work either, they asked me to replace the mother board with service charges. Is this also a solution?
     
    Is there anyway to short cut some jumper on the mother borad to reset all settings to default? Thanks.
  • Aye, I stated is all 3 of my post that i know the pass.

     

    Dell support is useless, it took me a half hour till they guy finally understood that I wasn’t talking about the windows pass, after an hour of useless questions and suggestions he told me I need to replace the motherboard because its "failing"......LOL, clearly their techs don’t know what they are talking about.

     

    Someone out there must know what pins to jump on what chip to clear this mess up.

  • Macabris
     
     Does it always ask you for a system password or just when you press F2? If it always does you may try connecting a keyboard to the system and try F2 from it.

  • There is no PS2 connector on 5100. The only way to connect a keyboard is through USB. But the BIOS cannot recognize the USB keyboard.
     
    It also checked the notebood keyborad by using delldiag.exe. F2 and F12 passed the test. The whole keyboard passed the test. There are responses in delldiag.exe then F2 or F12 was pressed.
  • Do you get the system password prompt every time you boot? If so you can call support and get a master password that will clear all bios passwords.

  • Yes, the system password prompt every time I boot. I will call support to get a master password and try again. Thank you.
  • In the third reply to the OP:
     
    " you will need to contact Dell and supply them proof of ownership and they can usually assist with a " backdoor password ". "
     
    pcgeek11
  • I stayed on the phone line with Dell Support for another one and a half hours and ended up with nothing. They said they cannot generate the master password for me because there is no error code like xxxxx-D35B. I asked them what's the solution if I forgot the password. They said users should NOT forget the password. Otherwise the only way to solve the issue is to replace the mother board.