inspiron 1000 won't start up

Laptop

Laptop
Laptop computer Hardware and Software discussion

inspiron 1000 won't start up

  • Hi,


    My inspiron 1000 will not start up...at all. when i press the power button, there are no lights, no whirring start-up sounds, nothing. it is the same way with or without the AC cord. the green AC light will light up...but nothing on the computer itself.

    i have tried holding down the power button, plugging it into different wall outlets, unplugging and re-plugging it in, and removing the battery. nothing has worked or made a difference.

    any ideas as to what may be wrong and if there's anything else i can try? my warranty has expired

    and what about the hard drive? if the computer is toast, is there any possible way for me to access what was saved on the hard drive? :(


    any input/advice would be greatly appreciated...please let me know. i am very worried. thanks
  • Update: after having the battery out for 20 min or so..when i put it back in and attempted to turn the computer on, the lights did come on...but only for a split second, if even that. it was barely a flicker.

    but then the more times i tried to turn on the power button...again, the lights stopped coming on altogether.
  • I am facing a similar problem with my Inspiron 600M
     
    I had plugged in the socket to charge (the laptop was shut), and then after a couple of hours, I am unable to start the laptop.
     
     
  • Contact me and I will help you out, OK?
  • If there is anything you can help me I would appreciate it, my inspiron 1000 is having the same problem, at first it was slow, dell tech sd it need more rams, i had that installed then it started it again, also shuting down when i was in the middle of something. now it is not starting up, and when it does it will shut down after a few secs,,, a battery warning came across but it shut down before i could read it clearly.   i also had the a/c charger on at the time... please help i am ready to throw it out the window and go to another brand.....
     
     
     
    thank you Joan
  • You have likely two problems:
    1. Battery need to be replaced -it creates too much current load for AC adapter to handle
    2. Your hard drive programming is infected or you simply running too much garbage in the background (so it is slow)


  • helpmeplease86 wrote:
    Update: after having the battery out for 20 min or so..when i put it back in and attempted to turn the computer on, the lights did come on...but only for a split second, if even that. it was barely a flicker.

    but then the more times i tried to turn on the power button...again, the lights stopped coming on altogether.

    I am having the same the exact same problem.
     
    anybody figure this problem out?
  • Try starting the machine on AC adapter ONLY (with no battery).


  • wjaneczek wrote:
    Try starting the machine on AC adapter ONLY (with no battery).



    I tried that and nothing.  I've read on other sites that there may be a problem with the ac connection at the computer (internal). that the ac connection needs to be replaced.
     
    It seems like this is a commom problem with the Inspiron 1000.  It sounds like maybe Dell should have put out a Recall on this.


    Message Edited by Taco5518 on 06-15-2007 03:23 PM