D420 - 3G-Modem not visible in Device Manager

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

D420 - 3G-Modem not visible in Device Manager

  • Hello!

    I've got a new D420, Windows XP SP2 with all updates. I've inserted my Vodafone-SIM into the slot under the battery, then looked into the device manager, but didn't find anything concerning 3G or Vodafone or something like that.

    So I downloaded the driver for 5505 from the DELL-site but the software reports that no device was detected.

    So, what could be wrong? How could I make the the SIM-slot known to the OS? How should it be named in device manager?

    Thanks for help!

    Greetings
    Tademos

    P.S. The D420 was ordered in Switzerland, with English Windows XP.

     

    EDIT:

    I took a look into the BIOS. At Cellular there stands {none}... so I think there is no 3G-modem installed, although that the SIM-card could be inserted behind the battery.

    Does someone knows, if it is possible to install the 3G-modem after the purchase?

     

     

    Message Edited by tademos on 10-20-2006 02:43 PM

    Message Edited by tademos on 10-20-2006 04:13 PM

  • tademos
     
    Here's Some of the cards available, if you are not in the US you will need to contact sales in Switzerland to see if they are available there.
     

  • Unless you *ordered* the Dell 5500 wireless with the laptop, there is no wireless modem. The SIM slot is still there, however.

    The wireless card is under the keyboard on some laptops and on the bottom of others.

    The slot will be labeled WWAN there will be another slot labeled WLAN. The WLAN slot is just for a Wifi 802.11 card.

    My Video Blog on PC Repair http://jasonthepcmd.blogspot.com

    My Youtube Channel http://www.youtube.com/jasonthepcmd

  • Thanks for your answers!
     
    I've orderd the card directly at DELL and she is already working :-)
     
    Greetings
    Tademos

    Message Edited by tademos on 11-19-200610:45 AM