connecting a monitor to my DELL LATTITUDE D610 laptop

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

connecting a monitor to my DELL LATTITUDE D610 laptop

  • Hi all,
    I would like to connect my monitor which has a VGA port, to my laptop, so that I can see everything on a nice 19" screen, surely this can be done, i see people do this at work.
     
    i.e connect this montitor to my laptop, so that people look at the 19" screen, and not my laptop as the screen is small.
    what do i do, i tried connecting, and when i on the monitor, its saying on the 19" monitor, " going to sleep mode"
     
    thanks
  • Hold down the Fn key and tap the F8 key, wait a few secs to see if the external monitor doesn't light up. You can toggle to or from the 19" monitor the same way and even have both the laptop and monitor display.
    Regards, Latitude 6430u, Venue 8 Pro
  • it works!

    good stuff, am i glad,

  • Also, If you have an LCD Flat Panel Monitor with DVI input you can purchase a second hand 'D port' dock which as a DVI connection. D ports w/power supply  are avail very reasonably on Ebay.
    Regards, Latitude 6430u, Venue 8 Pro
  • Tom,

    I have a princeton vl1919 lcd monitor that I attach to the Dell D610, and the monitor works fine . . . for a while.  Periodically (every 10 - 15 minutes) the monitor blacks out, with the message "No signal; Going to sleep."  I hit <fn><f8> three times, and it cycles back to the Princeton monitor.

     I"m not sure why the monitor things the signal is gone (this happens in the middle of working with apps:  Outlook, MSWord, etc.).  Do you know of any setting that would keep this from blanking out?  I looked in the (ATI Radeon 9000) display settings and found nothing that applies, and I also have my power settings set to "turn off monitor:  Never."

    Any Ideas?

    George Goldsmith

  • Didn't know they had the 9000 in the D610, only the D600.  No expert on this, but purusing the Forum Video boards and the  fact it happens after 15 mins or so, it could be a temperature problem or a marginal or bad card affected by temps.  If you are docked/or on 'D port' with lid down, try opening the lid up and or operate in a cooler environment, check your cooling is clear. Try the DVI if you are using analog, analog if using DVI.  If no help, undock and plug the analog to the laptop directly, see whether it still cuts out.

    It may also be video drivers or  BIOS.  Check for video driver updates, or reinstall driver. (last one I can find is for the D600 in Dec of 2005 file R113575), update BIOS.

    If you continue to have difficulties search the Video Boards on the Inspiron and Latitude Forums, or post your new questions there. Good luck.

    Regards, Latitude 6430u, Venue 8 Pro
  • I have a dell D610 laptop and windows xp, I'm trying to connect my wacom cintiuq 21 to it, it was working before. But I disconnected it to a newer laptop but it is in the shop, and I went back to connect the D610 to it and the monitor just stays in standby mode, it trieds to connect for a quick second then goes right back to standby. I tried the fn - f8 but still nothing. Any suggestions?

    Thanks