Turn off touch pad

Laptop

Laptop
Laptop computer Hardware and Software discussion

Turn off touch pad

  • I recently got a Latitude d610 from work and am unable to find a way to turn off the touchpad.  It is running WIndows 2000 professional.  Any help would be appreicated!
  • If you have the Dell ALPS GlidePoint Console, it sould be on the first page, if it is not seen by the clock,
    look in Control Panel. If you are on a generic Windows Touchpad Driver, you will need to install a Dell
    ALPS Driver from the site linked below:

    Alps GlidePoint/StickPointer, Driver, Windows 2000, Windows XP, Multi Language, Multi System, v.5.4.104.4, A10
    Release Date: 01/11/2006
    Description: Alps Touch Pad Driver


    Fixes and Enhancements
    Enhancements:
    -------------
    - Adds the feature where the touchpad/stick is disabled when a USB mouse is plugged in. This feature is disabled by default but can be enabled via a checkbox on the Devices tab in the Touchpad. When a USB mouse is plugged in a pop up message informs the user that a USB mouse has been detected and that the touchpad/stick has been disabled. A red 'X' appears over the touchpad icon in the systray when it is disabled."

    The above enhancement is in addition to the "Disable" (Touchpad, TP Buttons, Stick or Stick Buttons), that
    was seen on Dell (ALPS) Portables with 'sticks'.:)
  • Thanks - this is exactly what I needed!
  • Hi - I'm having the same problem ... have downloaded the driver you suggested but it has made no difference. The ALPS Touch Pad device property pages do not show any options to switch off the Touchpad when a USB mouse is connected.

    I've also used the BIOS to set a similar option for PS/2 but this has no effect either...

    I do not appear to have the Glidepoint console. Maybe that's the problem ?

    It's not exactly life-threatening but I'm constantly nudging the Touchpad while typeing and it's a pain.

    Thanks, James

  • James,

    Welcome to the Forum,


    JamieLC wrote:

    Hi - I'm having the same problem ... have downloaded the driver you suggested but it has made no difference. The ALPS Touch Pad device property pages do not show any options to switch off the Touchpad when a USB mouse is connected.

    I've also used the BIOS to set a similar option for PS/2 but this has no effect either...

    I do not appear to have the Glidepoint console. Maybe that's the problem ?

    It's not exactly life-threatening but I'm constantly nudging the Touchpad while typeing and it's a pain.

    Thanks, James




    ALPS icon should reside on systray ("Notification Area") by your clock, check properties to see if it is hidden.

    ControlPanel Mouse should open your ALPS Console if it is properly installed, it will have the options you need, which also include to "Turn Tapping Off when Typing"
    and "Hide pointer when Typing", the "switch off the Touchpad when a USB mouse is connected" was a recent addition, but would be included on the Driver that I posted
    that link to.

    This is seen on "Device Select" tab (first one seen) on GlidePoint/GlideStick equipped systems, it is my understanding that systems without 'GlideStick' do not
    install a "Device Select" tab, but look for a "Disable TouchPad when USB pointing device is present" on first page of ALPS Console. The other typing features will be
    present, Stick or not.

    If opened from Control Panel, you will also see a checkmark box to "Display icon in Task Bar" on "Others" tab.

    Install of a Driver can sometimes fail, some security programs (like SpyBot 4's TeaTimer) will block needed changes to registry and along with other programs, should be "Off"
    for a Driver install and some Firewall's and other security devices will need to be set to 'Grant Permission' even for internal processes.

    edit:- You did not mention Model of Latitude that you have, some have Synaptics hardware rather than ALPS, if you have a Synaptics TouchPad, you would cause problems if you installed
    an ALPS Driver, same would be true if you installed the Synaptics Driver on an ALPS System.

    From [i]"Notebooks^"[/i] at top left of this page, {or here} navigate to your model's Drivers & Downloads to see your proper Driver under "Input Device Drivers"

    Art

    Message Edited by Art on 04-07-200612:41 PM