can not get into BIOS F2 or F12 wont work.. - General Hardware - Laptop - Dell Community

can not get into BIOS F2 or F12 wont work..


Laptop computer Forums (Audio, General Hardware, Video)

can not get into BIOS F2 or F12 wont work..

  • I am trying to fix my roomates Inspirion 1100 and there is a huge problem with the BIOS. I just want to reformat the hard drive, but the computer wont boot from CD.  F2 wont get into BIOS and F12 doesnt bring up any option to boot from the CD-ROM.  Both these keys work fine once inside Windows. I've searched far and wide, I've even been on the phone with Dell multiple times (case# 123059886) There is seriously nothing I can do to get into the BIOS, the keys to get into it must have been changed or something. 
    I didnt know if there was a cmos battery or something on the motherboad that I could to to reset the BIOS to its default setting.  Ive already taken out the battery and hard drive and held the power button for 5-10 seconds, didnt work.  I am completely comfortable with taking apart the laptop (keyboard, EMI shield, CD-drive) I have already done it once to look for the BIOS chip, but I couldnt find it, when I re-assembled the computer everything worked fine (except for the BIOS of course). 
    I feel like my only options are to re-install the BIOS (if that is possible) or reset the battery to the BIOS in hope that it resets the defualt settings.  Ive tried Fn+F1, Fn+F3, F2, F12, delete, tab and multiple other keystrokes numerous times when the computer is loading.  Please help!
    Thanks in advance,
  • This is not an unheard of problem when the laptop is using the old Phoenix BIOS and should be fixed by updating your BIOS initially to A22.
  • Ive tried updating to the A22 version, but I get an error that says something like "unsupported hardware"  Any suggestions?
  • sorry, I was told by Dell to update to the A23 version, that is when i get the error message.  The .iso file for A22 doesnt work because it requires me to be able to bring up the boot menu with F12, which I cant do.  I need to restore the BIOS to its default setting without being in BIOS, I dont know if this is possible, but if I cant do it then I will need to get a new motherboard.
  • if you are using a bootable cd to update, temporarily remove the hdd and the system will boot from the cdrom.
    you'll need to use A22 or else you'll get the unsupported system error.

    Message Edited by bacillus on 01-25-2006 05:13 PM

  • Tried that, computer wont boot from the cd, all I get is a black screen with about 8 lines of white text, the last line says Operating System not found (thank you captain obvious), I can copy all the text if you need it, but I feel like my only option is taking out the motherboard and reseting the BIOS jumper. I am totally comfortable doing this, I've done it before, I just have no clue where (or if it even exists) the BIOS jumper is.
  • Hello...I was just reading all these forums and I have a Inspiron 5100 with the phoenix Bios.  How do I upgrade it to the A22 you talk about?
  • I have the same problem, but the A22 BIOS gives me the same "Running on an unsupported system" error. I have A06 phoenix and all the new BIOS 22 and up say the vendor is DELL. Is there a different set of BIOS for Phoenix?
  • File from floppy didn't work, but the ISO of A22 did the trick here is the link.
    Then the upgrade to A32 went fine and fix my problems with the system.