D600 Dock USB not working

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

D600 Dock USB not working

  • I have a dell d600 w/docking station and my usb ports on the dock only work for about a few minutes and then die. Sometimes if I reconnect it works other times if I disconnect/reconnect I do not hear the sound that notifies you that usb device is plugged in. I replaced the dock and it is no change. I done BIOS update to A16, Driver update for intel Chipset, and mouse. It does not matter what mouse I use.  Grant it I have not tested it with any other usb devices other than a mouse. I did however plug a PS/2 mouse and it appears to be working fine now. Any ideas??   
  • I've got the same issue with a D610 with a docking station.
  • Link HERE for 'Dell Dock Bay/D-Bay FX2 firmware'

    The above was listed under D800 D&L but NOT D600 D&L although it says it is for D600???

    Notice that there are two "...Hard-Drive
    FX2_A04.EXE
    Description: This file contains a compressed (or zipped) set of files. Download the file to a folder on your hard drive, and then run (double-click) it to unzip the set of files. Follow the instructions to complete the installation.
    Plain-Text
    FX2_A04.TXT
    Description: This file format contains plain text which can be viewed with a standard text editor. ..."

    Download the second one (TXT) first, as it has a lot of instructions for you.

    I have no problems with my D-Port and have never done the above update.

    Hope it helps, but use at your own risk.