I can't read anything on my screen -- text is so small!

Laptop

Laptop
Laptop computer Hardware and Software discussion

I can't read anything on my screen -- text is so small!

  • I have a Inspiron 6000 and I think due to the rectangular shape of the screen, text ends up looking extremely small, and when I use the internet (or any program), most times the view doesn't fill up the full screen. When I try to change the desktop dimensions in the Properties window (where you can change wallpapers, screensavers, etc.), letters and icons/pictures look blurry. This is my primary complaint with this laptop -- otherwise it seems to be a great piece of hardware so far (I've only had it 1 day). Does anyone have a suggestion on how to make everything on the screen bigger so I don't end up going blind??!  And, to enlarge without making things look blurry? Thanks.
  • Hmmm darn high end screen's with such high resolutions always make things soo small!
     
    You can try going:
     
    Display Properties>Settings>Advanced Button>and on the general tab there should be a Font Size or DPI setting, where you can change it from like 96 which is default to 120 which is considered large.
     
    Likewise if something isn't taking up the full size of the screen even when maximized (your desktop wallpaper for example)  try  Fn + F7 .  It will generally emulate most windows to be full screen size.  *thats different then pushing minimize and maximize buttons*
  • What screen did you get?
    By the sounds of it, you should have gotten a WXGA screen in order to make things easier on your eyes.
  • If you are not aware of this, its time you read the below link now, and be prepared to send the system back.  Native resolution on a LCD monitor or screen is imperative.  Anything else will give you less than a good picture.   UXGA has smaller fonts and its not only normal, its required for that screen.  XGA will be better, but still some peoples eyes are not good enough, even with this monitor. 

    http://news.designtechnica.com/print_featured_article6.html    Monitor resolution information

    Display Properties Section : For clear type to get rid of the jaggies.

    1. Right click with your mouse an empty space on the desktop
    2. Click on Properties in the next box
    3. Click on Appearance on top
    4. Click on Effects over towards the lower right side
    5. Now click on the down arrow on the second box that you see ( Should state " Standard " ) . Select Clear Type.
    6. Now click on Apply on the bottom, than click on OK in the next window that pops up. You are now done.

    Need of larger Fonts :

    Go back into Display Properties

    1. Click on Appearance
    2. Click on the Font Size in the next window in the Appearance area, and select what size fonts you want. You can change back again if you don't like it...

    You can also go to Settings in Display Properties and click on Advanced. Here you will be able to change the DPI setting from 96 DPI to 120 DPI that will also enlarge the fonts, but it may make things look blurry.....96 DPI is best, believe it or not and your eye's are perhaps just not up to it.

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • Read this thread as well......  

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • I have the new I6000 and the WUXGA screen is fantastic, but the print is small. To compensate--go to Display Properties, Appearance, and change to Extra Large Fonts to see if that helps. You can also enlarge the icons by selecting Effects, Use Large Icons. Then choose the Advanced button and change the font size & selection on Icon, Message Box etc. Make the selected font bold if you need to. Experiment with the various settings to see what suits. If you can't adjust to your liking, try a lower screen resolution, but the picture will not be as sharp and some settings actually distort the images for the wide screen. Stick to one of the 4 native resolutions. Also try the icon for Dell Quick Set to use Full Screen, no borders, Keep the aspect ratio, Center image etc. If you mess up, you can use Restore to go back. Be sure to make a Restore point before you experiment.
  • I started fiddling with the settings in Properties and it's getting better. I enlarged the fonts in the Start Menu and on the desktop. What I'm still having trouble with is getting the text on the screen when you're in Internet Explorer to be larger (I'm squinting as I'm reading everyone's posts). Also, webpages do not stretch across the screen -- they're scrunched to the left side of the screen. As you can maybe tell, I'm not that well versed in computer hardware and terminology, so hopefully you can tell what I'm trying to say ... !

    If this has something to do with a fancy hi-resolution setting that came with the computer, can Dell give me a "downgraded" screen if I take the computer into one of their stores? I ordered it online, but I would think they could assist me in person (they're known for great customer service, no?).

  • try Mozilla Firefox.
  • Read this -

    http://forums.us.dell.com/supportforums/board/message?board.id=insp_general&message.id=190735