YUHJNM buttons don't work on 8100 - General Hardware - Laptop - Dell Community

YUHJNM buttons don't work on 8100


Laptop computer Forums (Audio, General Hardware, Video)

YUHJNM buttons don't work on 8100

  • I know there used to be a post/FAQ or something about this problem. Basically, the Y,U,H,J,N,M keys sometimes won't work when I start up my 8100. I seem to remember there being a temporary fix and a permanent mix, but I don't see them anymore. Usually, I can just hold down really hard on one of the buttons and they work again, but lately, that's not always working.

    Can someone please either tell me what I can do, or link me to one of the past threads bout this?
  • I would try to pry up the keys with a butter knife and see if anything is making them not work. If they seem fine, I would get the keyboard replaced.
  • Weird. This just happened to me yesterday for the first time ever. My warranty is up in 13 days so now I'm trying to figure out whether I need to order a new keyboard before time is up.

    I took a peek under my keyboard to see if anything was loose or disconnected but saw no problems. I plugged in an external PS2 keyboard (so I could get some work done) and I'm pretty sure the first couple of test keystrokes revealed that the external keyboard still wasn't typing those characters (6 and 7 keys as well -- notice the pattern). But suddenly it worked...and then stopped working for a couple of keystrokes...and then finally continued to work. Then I noticed that the laptop's keyboard was working as well. It's currently working fine.

    However I'd love to hear anything more about this. I'm going to contact Dell to see if their willing to provide a new keyboard before my warranty is up.
  • I know there was a thread on here a while back about this issue, and I know there was a solution other than replacing the keyboard, I just don't remember what it was. But yeah, if you're still in warranty, then get it done. If they give you any good temporary fix advice, let me know.
  • With mine it happens on half the number keys now and then.  There is an FAQ posted on this.  Once it worked for me after pulling the battery and AC, shutting down, etc.  Another time the problem resolved itself.  Now it is doing it again and I was checking to see if anyone had magic answers...
  • MY 1, Q, A, Z keys are not working most of the time on MY 8100... did you find out how to fix it?





  • nope. I still just bang on mine til they start working, or reboot if I have to.