How to disable auto-click on an Inspiron 17R ultrabook 5720 running Windows 8

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

How to disable auto-click on an Inspiron 17R ultrabook 5720 running Windows 8

This question has suggested answer(s)

I would be very grateful if someone could tell me how to disable auto-click on an Inspiron 17R 5720 ultrabook running Windows 8.  I've looked everywhere in Windows help and Dell help, have checked the Dell Touchpad properties and tried disabling "tap to click", have googled it over and over.  It's driving me nuts to have things selected, cancelled or changed just because the cursor hovers over something for more than a split second while I make up my mind!

Thanks a million!

All Replies
  • Hi SandyOttawa,

    Open Dell touch pad properties and make sure 'Palm tracking' feature is turned on and it is set to maximum level so that it does not take accidental input. In case this does not resolve the issue, go to Control Panel->Ease of Access Center->Make mouse easier to use and make sure 'Activate a window by hovering over it with the mouse' is disabled as shown in the below image:

    Please reply with the findings.

    Thanks and Regards,
    Vikram M
    #iworkfordell
    To know more about Dell’s products, services and drivers & downloads, please go to 
    http://dell.to/YBlak6

  • If someone could tell me how to disable my palm pad I would be very grateful.  I have an Inspiron 17R 5720 notebook  running windows 7.  I removed windows 8 to add window 7. 

     

    thanks