Inspiron 17R will not boot (5720) - General Hardware - Laptop - Dell Community

Inspiron 17R will not boot (5720)


Laptop computer Forums (Audio, General Hardware, Video)

Inspiron 17R will not boot (5720)

This question has suggested answer(s)

I have an Inspiron 17R laptop, purchased new two weeks ago, that now will not boot.  It powers on, briefly shows the Dell screen, then the screen goes to blue.  I have run the hardware diagnostics and it shows no problems or error messages.  Pressing F8 does nothing. 

I removed McAfee last night, as I was receiving warnings that the trial subscription was about to expire, and installed Norton 360,  after which the computer continued to work fine through shutdown, but would not boot this morning. 

I would appreciate any and all assistance.

Thank you...

All Replies
  • Latest Update:

    I fortunately figured out how to connect an external HHD and from the Command Prompt was able to copy all the files under C:\Users\ to the external drive.

    I did a clean install of Windows 8, worked.

    Downloaded and installed 9 new updates, worked (seems to).

    Downloaded and installed McAfee, worked (seems to)

    Was in the process of downloading MS Office 2010 when I packed it in for the night.

    Woke up this morning and lo' and behold, the boot problem is back.  I expect a status call from Dell Tech Support this morning, but something is not working right.

    I am going to complete the following steps again.

    1.  Reinstall Windows8 fresh.  Reboot several times to make sure items are OK.

    2.  Download and install the Windows8 update.  Reboot several times to make sure items are OK.

    3.  Reinstall Office 2010.  Reboot several times to make sure items are OK.

    4.  Then, I will reiinstall McAfee.

    I may give some time between each step to make sure the step is clean.

  • Hello,

    Exact same problem here with a new inpiron 13z bought 4 weeks ago. It stopped booting two days ago. The dell logo flashes for a short time then a blank (not black) screen appears and nothing happens. After I press some keys like ctr+alt +del then it tries to boot again with the same result. I tried different options in the bios setup but nothing works. I also get the access denied error when I try to load the default settings. Interestingly, the pre-bios diagnostic cannot find any hardware problem. Unfortunately, I was not able to boot from a USB drive either because there is no option to do this in the bios. If I have a USB drive inserted then there is an option to add boot option in uefi mode but could not figure out how to specify the USB yet. Without USB drive it looks like the bios cannot see any file system.

    I desperately need some help. I am stuck abroad for two weeks with this <ADMIN NOTE: Profane word removed as per TOU>.

  • After spending 2 days on this problem i have finally fixed it. I simply booted up a old windows 7 os cd and clicked on the repair option when it appeared, didn't lose any file either. Hope it works for you.

  • Just add me to the list of Inspiron 17R users with the boot problem...

    When I turn the laptop on, it flashes the Dell logo, then screen goes blank and it won't boot up.

    F12 system diagnostics says everything is ok.  "All tests pass"

    In the power on / F2 bios, when I load setup defaults, then try to save, I get the following Bios error message:

    Formset 98FBBCFB-1392-4FDE-ABB8-C41CC5AD7D6D

    Failed to save storage: BOOT_MENU_ITEMS. Status: Access Denied.

  • Hi billyowns: that is good news. Do you have the new uefi bios? Then problem is that I did not get any win8 media with my system (dell sent me drives a CD ROM although the 13z does not have any optical drive). So, my option is to put windows on a USB stick and try to boot that way. Unfortunately, I am stuck abroad for a while and have no idea where can I get a win8 iso (legally?). I actually have a not-so-recent Ubuntu live cd on the USB drive, but the computer does not boot from it. I suspect that it is because of the uefi bios. It does not matter if I disable safe booting or try to use legacy booting instead of uefi, I cannot boot from the USB. I probably need to create a uefi compatible boot partition or something on the USB stick.

  • I used an old win7 cd laying around on my windows 8 inspirion and loaded it up in my bios, ran the cd clicked on the repair option and about 10 minutes later it ran as normal as before. As for your second question i would recommend contacting dell for a windows 8 os cd or "find" a windows 7 os online and burn it onto a disk and see what happens. And the bios option was on legacy and disabled safe boot.

  • Update:  Motherboard was replaced, but the new one is also defective.  Another motherboard is on order.

  • Well, the tech came today and replaced the motherboard and it appears that I am back up and running.  I appreciate the support from DELL-Roshan L, who I contacted from this thread via private message.  His due diligence in addition to the support that I got from other techs helped.  Be patient and be prepared to work through the item.  I actually found the Chat feature from the Dell Support site to be the most effective method to communicate.

    But, one quick observation.  When I reinstalled Windows 8, I used some reference material provided to me.  I noticed tonight that my C: drive is only 60GB, where I know I have a 1TB HDD.  I used the settings in the installation instructions, but I think I should've used different values.  Any insight on how to setup the Windows 8 partition?  Do I have to reinstall Windows 8 again correctly?  I don't think this setting is going to work for me.  Anyone know what the default might have been? 

    Just point me to a reference site and I will go from there.


  • Just go to Disk Management and it will pictorially show partitions and size. You can invoke in desktop or open cmd mode as administrator and type CompMgmtLauncher.exe then choose Disk Management submenu. If there is unallocated space there are easy ways to increase the size.

  • My Inspiron 13z is back to life with a new motherboard inside. I hope this one will work now! Thanks to Dell Tech Support and @DellCares on twitter for arranging the service abroad. Good luck, all!

  • I had the same problem and was not able to boot using any media.

    recently I was able to boot using the dell windows recovery disk.

    first I had to go into bios and change a line that reads something like

    wake up usb port. I am affraid to go back in because my laptop is now

    working after two months of the exact same problem you have. the line

    you need to change is not in the boot category, also the default is disable but

    ingnore you need to enable.

  • I had the same problem.  I have the 17R with Windows 8.  Dell knows this is an issue.  It is apparently caused by the quick boot feature of Windows 8.  Win8 uses a log file in the boot process and this can become corrupted.  (at least this is what was explained to me)  I was told the BIOS update would correct this problem.  No matter what we did on the phone we could not get the laptop to boot into recovery mode to even restore the factory default.  I told support to call me the next day.  

    In the interim, I found that to boot from a disc, I had to go into the BIOS and add a boot device.  I think there was Name, path, and file name fields. I named it CD and left the rest at default, saved the settings and exited.  

    They had told me on the phone that they would probably have to replace the motherboard so I figured, not much I did at this point was going to make things worse.  I didn't have a windows 8 disc but I had a windows 7 sp1 disc.  I booted to that and did a repair.  It seemed as though nothing happened except it rebooted after 3-5 seconds and after I removed the windows 7 disc, it came back up into Windows 8.  I downloaded the BIOS update and haven't had any problems since.  

    i hope this helps someone else.  Cheers!

  • my brand new Inspiron R17 5720 has the same problem. it still doesn't work. non of these advices didn't work for it.

    Hardware diag. - switch between UEFI and Legacy. Secure Mode Enabeled/Disabeled - Removed battery / Power Cords - hold over 10 sec the power botton - restore the BIOS setting by F9 - Nothing. IS this the end of my two weeks old Laptop. I heard this boot issue is very common by Inspiron R17 windows 8 (64bit)

  • Dear Friends...

    Here from Brazil, the Tech support told me that I have to send back to USA my laptop to change the motherboard... well...  I found a Bios UPDATE to V.14 that resolved this problem.

    Just take a pen drive...   format it with regular DOS (could be MS-DOS) and put the executable BIOS UPDATE inside (will be the file 5720A14.exe).

    Plug it in the left front usb port and boot your computer. After the dos run up, execute the file named above and wait for the magic.


    Thank you everybody to help to assemble the idea...

    Good Luck !

    Page to check from DELL (

    File 5720A14.exe (

  • Thx a lot, Squalitus! However, my rig ignores the USB drive (mostly). It doesn't automatically boot from the drive, nor does the stick enable the F12 option. The only difference is that I can access the "add boot option" menu while it's attached. But I can't make any sense out of the menu... Any ideas?