Forums

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

how to disable 'extended battery life is activated...' pop up message?

This question is answered

This message pops up I disconnect the laptop from the electricity. Many times after it pops up it dosent goes off and I cant get it off.

How can I disable it from poping and also when it pops- how can I disable it.

Thanks

Verified Answer
  • Use following step :

    • Press Ctrl-Shift-Esc to open Task Manager.
    • Click on the tab labelled "Processes".
    • Find the process named "quickset.exe", right click on it and select "End Process". Confirm the dialog that appears.
All Replies
  • Hi tamarl,

    The following steps will help you to disable the 'Extended battery life' option:

    You will be able to see a Battery icon towards the bottom right of the desktop, right click on it and select 'Battery Meter'. Dell Battery meter pop up opens from where select Battery status. Uncheck the option 'Enable Dell extended Battery life' from the Battery status section.

    I hope this helps.

    Please let me know in case of any queries.

    Thanks and regards
    Harish R
    #iworkfordell

    Thanks and Regards,
    Harish R
    Dell Social Media and Community Professional
    Order Status : http://dell.to/1fgKSTr
    Download Drivers : http://dell.to/1hcxG98

  • thank you Harish,

    But i don't want to stop this option (the extended battery option), i just want to make the pop up message disappear

    Thanks

  • Hi tamarl,

    There is no option to disable the message without disabling the 'Extended battery life' feature.

    Please let me know in case of any queries. I will be glad to assist.

    Thanks and regards
    Harish R
    #iworkfordell

    Thanks and Regards,
    Harish R
    Dell Social Media and Community Professional
    Order Status : http://dell.to/1fgKSTr
    Download Drivers : http://dell.to/1hcxG98

  • I have the same problem and it is not so much about preventing the message from appearing, it is that sometimes the message will appear and never go away.  It is supposed to appear for a few seconds and then disappear, but instead it appears and stays on top of every other window and never goes away!  The only way I have found to make it go away when that happens is to restart my laptop.

  • I have the same problem. Please provide a solution for this bug.

    I use a Dell Vostro V131 Win7 x64

  • Use following step :

    • Press Ctrl-Shift-Esc to open Task Manager.
    • Click on the tab labelled "Processes".
    • Find the process named "quickset.exe", right click on it and select "End Process". Confirm the dialog that appears.
  • To restart Quickset process again:

    goto C:\Program Files\Dell\QuickSet

    and double click on quickset.exe

  • Thank you subhash207! All that's required is quitting the quickset.exe process. Maybe a quick tutorial about how to stop it from launching using the msconfig utility would be helpful. However, I believe the fact that this process continues running is not so much the problem, as is the underlying bug that the process is not correctly configured. It should only display the dialog message window when the computer boots or enters battery mode when it is also not plugged in, and the Extended Battery option is active.

  • Greetings,

    killing quickset.exe process isn't very good idea: it closes many useful features of "Quick Set". So the problem still exist! There is some bug inside Quickset source code.

    I wrote some batch code which quickly restarts (not only kills) quickset process. Just create file with notepad called Restart_quickset.cmd and put these lines:

    @ECHO OFF
    start /B /wait taskkill /F /IM quickset.exe
    start /B /D "C:\Program Files\Dell\QuickSet" quickset.exe

    I'll try to contact the developer and to convince them to correct this bug.

    Regards,
    Denis S.

    www.alfatel.lt

  • I know this is an old post but the dang "Extended battery....." pop up monster has been rearing its ugly head on my computer screen for the last month and I'd finally had enough.  It would just sit there, unresponsive, STUCK, usually covering up an important continue, submit or next button......it had to go!

    Denis, thank you so much for your advice.  I followed what you said and VOILA, I defeated the monster!  While I'm sure the other suggestion to kill the entire program is also effective, I'd much rather address the real issue and fix it as you're coding allows.  Thanks again!