Disabling Dell touchpad on Inspiron N5110

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Disabling Dell touchpad on Inspiron N5110

This question has suggested answer(s)

Trying to disable overly sensitive touchpad.  Running a Microsoft wireless mouse through USB.  I can use hot keys and watch touchpad toggle on and be off in Control Panel but cursor continues to move under touchpad control.  Have uninstalled touchpad driver and touchpad still moves the cursor.  Tried downloading the Alps touchpad driver but install failed.  System has now installed a PS/2 mouse driver in addition to the wireless mouse driver.  And the touchpad still moves the cursor.  What else can I try?

All Replies
  • Hi,

    Welcome to the community

    What happened when you installed ALPS Driver? Was there an error message? Can you try installing quickset thru this link ; http://dell.to/HInYUY Then try using the hotkeys again. You can access Quick Launch Buttons to configure touchpad, (upper right part of the keyboard) Press the first button (the one with gears) and windows mobility will come out. Look for the option to enable/disable touchpad. If still nogo, try to view this link, it might help ;