Latitude E6410 won't boot

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Latitude E6410 won't boot

This question is not answered

Hi there, 

I'm having trouble with my Latitude E6410 laptop, it won't boot at all. When i turn it on, it takes some time to display the Dell logo, then the blue progress bar goes all the way through but nothing else happens.

If i hit F2 to access the setup menu, it'll just show the "Preparing to enter Setup" message and then do nothing.

Same thing if i press F12, it just shows the "Preparing one-time boot menu..."but it freezes there and do nothing.

Any ideas, could you please help with this?

Thanks,

Oscar.-

All Replies
  • Hi Oscar,

    Welcome to the Community. Try reseating your memory and then check. Use the below link for help on reseating your memory. If that does not work, try with just one memory and then try powering on.

    support.dell.com/.../TD_Memory_Module.htm

    Thank you

    Royan

  • Hi Royan, thanks for the rapid response.

    I actually tried that last night, i removed one of the memory modules and then the other but unfortunately  the same thing keeps happening.

    I also tried resetting the CMOS by removing the little battery, with no success.

    Any ideas?

    Thanks,

  • Hi,

    It could be an issue with the motherboard or the hard drive.

    If you have an active warranty, send me a Private Message by clicking on my user name, add me as a friend, and send me your service tag, phone number and address.

    Thank you

    Royan

  • I am having the same problem please help