Dell Studio 1569 - wireless not working - General Hardware - Laptop - Dell Community

Dell Studio 1569 - wireless not working


Laptop computer Forums (Audio, General Hardware, Video)

Dell Studio 1569 - wireless not working

This question is not answered

Studio 1569 that isn't connecting fully to the wireless network. It says that it is connected, however only lists it as a "Unidentified Network" 

Wired DOES work however.

All other computers and tablets in the house can connect to the network just fine. 

Have already tried:
- Power cycling the networking equip
- Restarted the computer
- Uninstalled and reinstalled the proper drivers for the wireless card
- Ran the "troubleshooting" tool that hardly ever actually helps

When I ran the tool, it said that the "Gateway could not be reached"

Kind of at a loss for ideas as to what to try next since reinstalling the proper up-to-date drivers did not work.

Also, if it matters - the HDMI port on this computer is not working also anymore.  

All Replies
  • Hi,

    Welcome to the community

    Can you try this ;

    1. Right click the network logo at the bottom right of the screen and click on "Network and Sharing Center"

    2. Click "Manage Network Connections" on the left

    3. Right click your wireless network and select "Properties"

    4. Click on "Internet Protocol Version 4 TCP/IPv4" and click "Properties" beneath it

    5. Select "Obtain an IP address automatically" and click "OK"

    Then connection will refresh, wait for 30-45 seconds.

    HDMI issue is not related to the connection problem.

    Let me know the results, glad to help!

    Dell | Social Media Outreach | Global Social Media & Community

  • Refreshing the connection doesn't work, neither does unchecking and rechecking obtain automatically either.

    Only reason I brought up the HDMI issue is if it is on the same board, maybe the whole board was defective?

  • Hi,

    I mean if HDMI port is damaged, it does not mean it will stop the functionality of the whole motherboard. Knowing that Wired connection works motherboard is still working in some way. Possible issue will be the wireless card.

    - Try installing this driver ; or

    - Run Command Prompt, they type  ipconfig/flushdns

    Let me know of the results

    Dell | Social Media Outreach | Global Social Media & Community

  • I had completely spaced on doing a dnsflush, one of the drivers you suggested was the one I had reinstalled previously.

    But I did a dnsflush, and it works again now. Thank you very much for reminding me. Kinda funny, I used to do tech support for a living, and had people do that weekly.... weird that I would forget it now.

  • Yeah. It also happens to me, sometimes the most simplest step would solve the problem. Anyway good job if we solved it! Feel free to post here in our community for any other concerns.

    Thank you,

    Dell | Social Media Outreach | Global Social Media & Community