Limited access issue after starting a torrent client.

Laptop

Laptop
Laptop computer Hardware and Software discussion

Limited access issue after starting a torrent client.

This question is not answered

Hello,

Before 5 months I bought a laptop Inspiron N5110 with Intel Centrino Wireless-N 1030 bluetooth card. So since then I have one very annoying problem. I've searched in Google before but with no results because noone has exactly my problem. The problem is that my internet connection stops, I disconnect from Skype and can't surf in internet. In the right bottom angle of the screen where is the signal strenght indicator appears ! sign in yellow triangle. When I troubleshoot it fixes the connection for a few minutes and says "Deafault gateway not found". And here is the unique thing in my problem-it happens when I start a torrent client. Every time when I have to download something I stay non-stop on the computer and reset the dying internet connection every two minutes.

Please help me because I'm very miserable and become to lose hope and will!

All Replies
  • Is this your forum support and help?!?

  • If the problem isn't present when your torrent client is shut off, either keep it shut off or try a different one.

  • I can't keep it shut off beacuse I have to download 28 GB game and it must be on a lo of time in order to download the game.

  • So, will I receive any helpful answer? This thing bagan to happen without the torrent client!

  • I found out that it might be from my router. Every time when I download or upload this problem happens. It also happens on PvP matches in the games and that makes me to think that the router, maybe, can't process all this information and the '!' pops up. If there are any solutions of this, please reply.

    Thanks in advance :)

  • Welcome to the Dell community Rgnarokkk,

    Please Try Upgrading the Firmware of the Router once and Revert back

    Anish

    Certified Dell community Professional

  • Thank you Anish,

    A few minutes before my yesterday post I updated the firmware, so, now I'm testing it.

  • The problem is still here. After about 15 minutes of PvP it kicks me and says limited access. :(

  • Hey Rgnarokkk,

    It says Limited access Which means you have APIPA IP address which indicates you have 169.x.x.x IP address which will not allow you to connect to the Internet.

    This is the first thing which you have to do when you have APIPA IP address.

    1) Turn off all the Devices (Computer, Router, Modem {If you have any}, )

    2) Make sure all the devices are disconnected and the Router/modem has to be completely turned off and no cables shud't be connected.

    3) Then Turn the Devices in this sequence First turn on the Modem then wait for the lights to come up, then turn on the Router and wait for the lights to come up, then turn on the computer.

    4) Once the devices is turned On try Establishing the Connection and then Connect and Revert back.

    If that does not work.

    Disable all the Devices from the Startup and also in the services.

    While doing so. please check the Box which says Hide All Microsoft services

    Revert back if any of the steps is working

    Anish

    Certified Dell community Professional

  • Thanks for the reply Anish,

    I'll try this but first I want to ask about some details. Firstly, the IP address must contain or begin with 169, because my IP address contains but doesn't begin with 169? Secondly, can I note again that I have a constant internet connection, except in these cases - when I play games in the network(on the laptop or on the PlayStation 3) and when I download or upload, which makes me to think that my router overheats.

  • Hey Thanks for the Info Rgnarokkk,

    It could be your Router as well. Could you please give me the Details of the Router.

    Also, Can you completely uninstall your Antivirus Software on the computer using the Removal tool of the respective software

    Plus, Reset the Router once and use it without any Security key and check if that happens. If your Computer is giving 192.x.x.x IP address then its Not APIPA Please check the IP address when it says Limited on the bottom right corner.

    Anish

    Certified Dell community Professional

  • It's definately 192.x.x.x. Also what details exactly do you need, name of the router ,trademark?

  • My router is TP-LINK, Wireless Lite N Router, TL-WR740N.

  • Rgnarokkk,

     

    I am at work right now and do not have me personal computer handy. Whe using peer to peer programs the Winsock usually gets corrupt

     

    This article may help.

    http://support.microsoft.com/kb/811259

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hey Rick,

    I have a question. How can I follow these steps when I use Windows 7? I also have another question. Are the games and the torrent programs peer to peer programs?