XPS 15z does not hibernate - General Hardware - Laptop - Dell Community

XPS 15z does not hibernate


Laptop computer Forums (Audio, General Hardware, Video)

XPS 15z does not hibernate

This question has suggested answer(s)

My system is an XPS 15z with 256 SSD, Windows 7 Home Premium, German.

Startup after hibernation comes with the following error (translated)

Your computer can't come out of hibernation
Status: 0xc0000411
Info: A fatal error occured processing the restoration data
File: \hiberfil.sys

I installed all the latest drivers and updates, but still no change.

I tried also to disable and enable hiibernate via powercfg, but no change.

This error seems to be a general problem of the xps 15z with ssd harddisk. I found a lot of reports with this problem, but no solution.

All Replies
  • I had these issues

    1) They have to change your SSD drive.  It still happens but  it is 1 in 100 not all the time. I have the LITEONIT LCT-256  M2S  ?

    2)  I updated the drivers and this resolved the issue.

    I had two machines from them and this fixed it 


  • Hi there,

    There are a lot of things suggested as a fix to this particular issue, The behavior - for me at least - is very strange, as there is the odd and very rare occasion when I can successfully resume from hibernate.

    The steps that solved this issue for me were as follows.

    1. In Programs and Features, uninstall some Intel driver software. These include the Intel Rapid Storage Technology software, as well as Intel Turbo Boost Monitor. If Intel Graphics drivers are listed here, do not uninstall this. Most of the other software is unnecessary.
    2. In Device Manager, under System devices, right click and uninstall every Intel related drivers listed except for the SM Bus Controller. These are easily identifiable by the big "Intel" listed at the start of the name. Wherever applicable, tick the box to "Delete the driver software for this device". Be sure to deny any request to restart until all of these are uninstalled. You may also lose some functionality during this process as you are removing the drivers that some items depend on. For me this happened with a USB mouse I had plugged in. This is temporary and full function will be restored later.
    3. Restart the computer after completing Step 2
    4. In Device Manager, you will notice that many of the drivers that were uninstalled have been replaced with Microsoft equivalents. As far as I am aware, this does not reduce performance or remove functions. Feel free to correct me on this. There may be a few items that are left uninstalled, and these can be fixed by right-clicking them, selecting Update Driver Software... and Searching Automatically for the drivers.

    I was able to hibernate and resume successfully after following this process. It seems to be an issue with some particular Intel drivers and SSD Sandforce controllers, so I uninstalled as much as possible including the SM Bus driver, but then found that I had to reinstall that and wasn't able to search automatically. Given that I installed that using the Intel driver, I would assume it's safe to leave that one as mentioned above. If someone wants to narrow down the specific combination of Intel drivers that need to be replaced that would be helpful.

    I'm not sure that this will help everyone here, but it worked for me. I'm using an OCZ Agility 3 SSD, but the problem resuming from hibernation seems the same so I hope this can help.

  • You are definitely my personal hero :)

    I can confirm that this also works for my OCZ Agility 3, thank you very very much...

    But I'm not sure if it would work for other SSDs.....during my tests, I did many fresh Windows installs, with and without drivers, and it wasn't working either, but I only tested with Samsung 830 and a Mushkin Chronos Deluxe

    But now I'm happy that your fix worked for me, and I hope it will work for others.

    I also hope that it's a lasting solution and that the problem never comes back :)

  • Glad that I could help you.

    It looks like other types of SSDs are experiencing the same behaviors, so I would assume that this will help fix that.

    I should also mention that OCZ has firmware updates for their Agility 3 SSDs which I did do beforehand.

  • Hi,

    I tried to do what you said, but It didn't work. The hibernate problem is still there.

    I have two problems in the process:

    1. I didn't know if i have to uninstall these programs: software intel (R) ProSet/ Wireless Wifi ,  Intel (R) ProSet/ Wireless software for bluetooth technology , Intel Widi, Centro de Control Intel, Componentes del motor de administracion Intel.

    2. I uninstalled all the intel drivers related in System devices, but after I restarted my computer, all the drivers were reinstalled exactly the same, not windows but all Intel again.

    I do not know what to do, I don't know if I have to unistall another intel program of the listed before (point 1) or how to replace the intel drivers for windows version.

    Could you help me?


  • Hi Barrin,

    Sorry it took me a while to respond, I spent about a day traveling and then needed some time to recover.

    I want to start by mentioning that I only have a specific hardware set for testing, so I can only confirm that this has worked for the Dell XPS L15Z with OCZ Agility 3 series solid state drives. From what I have read, I can only assume that this would help people with different SSD models as they are experiencing the same problem. 

    As long as the Intel drivers under System devices in Device Manager are uninstalled and replaced with the generic Microsoft equivalents (except for the SM Bus driver), you should be able to hibernate and resume.

    If the drivers reinstall as Intel ones, this may be due to software that was installed along with the drivers that prevents them from being removed entirely. I would suggest you uninstall anything in Programs and Features that does not include Wireless, Bluetooth, Widi or Graphics, so it would be a good idea to uninstall 'Centro de Control Intel' and 'Componentes del motor de administracion Intel' from the ones you mentioned.   

    After that, you should be able to prevent the drivers from reinstalling as Intel versions by right-clicking these items under System devices in Device Manager, selecting Uninstall from the menu, and checking the box labeled 'Delete the driver software for this device'. This checkbox does not appear for all the items you will uninstall, but you must check it when it is there to replace the drivers with Microsoft ones. Again, remember that you probably do not need to uninstall the Intel SM Bus driver.

    If the problems still continue, I may need more information to help you further. You might want to check that your SSD firmware is the most current version and update it if necessary. There should be tools and instructions on doing this available through the website for your SSD's manufacturer.



  • It worked!!!!

    Kamackill thanks very much for your unconditional help. It was very useful.

    The only thing I would like to add is that before reading this blog I read about a possible solution turning off the "intel speedstep". I did it, but it didn't work at that moment. And today, after follow your instructions, I realize that I did undo the turning off in the setup. And when I did it, the hibernation started to crash again.

    For that, in my case, I needed to do both things, the uninstallation of the intel drivers and the turn off of the intel speedstep in the setup.

    I know this is not the right forum, but I would like to ask you about the noise of the fan of this computer. Did you find a way to stop the noise without losing the capabilities of the laptop?

    Anyway, again thank you very much for your help. You are a master!!!

  • I'm happy everything worked out for you Barrin.

    As for the fan noise, it has never been loud enough to bother me. I've only really noticed the fan when I run something demanding, like a game. I would suggest you make sure your BIOS version is the most current (A10 from memory).

    You can review your current BIOS version using System Information - just search for it under the Start Menu; and the update can be downloaded here (Link is for Dell XPS L511Z model ONLY)

    If that doesn't help, try looking through other threads to see if anyone else is having these problems. Easiest way to do that is search like this.

    Also, there was one other time in the last 30 or so that I had the same issue with resuming from hibernate, so take the usual precautions. Still, one fault in 30+ is more acceptable than every time. 

  • I am also exposed to the problem of hibernation. I have already spent many hours on the phone with a Dell technician who has updated the BIOS, tested many drivers, etc.... Finally, he suggested I reinstall Windows, but without using the recovery partition: so I downloaded a version of Windows 7 on Microsoft's site.

    After installing Windows 7, the hibernation works well, but it lacks many drivers. So I installed the drivers 1 to 1, without installing the associated software. After each driver, I was testing the hibernation: all went well until the last driver. I then installed Avast Free Antivirus, and since hibernate does not work anymore.

    I tried to uninstall it and restore an older version of the system, but nothing helps: the hibernation no longer works at all. I don't understand why... I also tried removing the Intel drivers as you recommended, but it doesn't work either. It remains a driver not recognized:  "simple communication pci controller".

    Would you have an idea? The Dell technician propose me the motherboard replacement, but I'm not sure that is helpful... What do you recommend?


  • There still does not seem to be a Dell solution to this problem.  3 XPS15Z down and looking at the 14 ultrabook as an option as I have now given up on the 15, to be told by Dell by email,

    "We might face the same issue on the XPS 14 Ultra book
    also for the specs which you are looking at. Please let me know if you are OK for the refund.."

    Specs were the 14" SSD version.

    You have to ask why they are still selling this stuff if it doesnt work?

    Sorry for the lack of helpful advice but I hope that by airing my experiences I might save someone from wasting as much time as I have on this issue.

  • Hi Goldstrike67,

    The topic of this thread relates only to the issue as described in the initial post, where users are experiencing a problem with resuming from hibernation and receive the following error:

    Your computer can't come out of hibernation
    Status: 0xc0000411
    Info: A fatal error occured processing the restoration data
    File: \hiberfil.sys 

    The process that I described has had success for users with this particular issue. If you are not receiving this error message at boot, the suggestions mentioned in this thread may not apply to issues caused by installing software like Avast Free Antivirus.

    Having said that, though, I can offer some advice.

    If the problem started happening only after you installed Avast Free Antivirus then we can safely assume that this installation has changed something and caused it to break. As you have already uninstalled Avast, I would recommend scanning and repairing system files. To do this, you can open a Command Prompt window by searching for cmd in the start menu, right clicking the icon, selecting Run as administrator from the menu, then typing sfc /scannow in the window that appears. It may take a short while to complete.

    As for the problem with the PCI Simple Commmunications Controller, are you able to provide the Hardware IDs for this device? You can find this information by right-clicking the icon in Device Manager, selecting Properties from the menu, clicking on the Details tab and chosing Hardware Ids from the dropdown box.

    This should give you a list of values that will start with PCI\VEN_8086..., as 8086 is the Vendor ID for Intel. If you can provide the first line of information, this will help me to narrow down which device isn't installing correctly.

    Are you actually getting the 0xc0000411 error at boot, and if so, did you check to see whether the other Intel drivers you had removed were replaced with the Microsoft ones? 

  • Hi Sidlb,

    Sorry to hear about your issues. Was the laptop the L511Z model specifically? I have this model, and I don't seem to have any more problems with resuming from hibernate. Were you also using SSDs each time?

    Maybe you were just unlucky... 3 times in a row

  • Hi Kamackill,

    I encounter the problem described in the original post:

    Your computer can't come out of hibernation
    Status: 0xc0000411
    Info: A fatal error occured processing the restoration data
    File: \hiberfil.sys

    This is a result of this problem that I contacted Dell support and was led to reinstall Windows.

    I finally reinstall Avast and software I needed to work, and the Intel driver for the PCI Simple Communication Controller. As I had a problem with a DLL, I downloaded "DLL-FilesCom Fixer" who cleaned my registry after retrieving the DLL. Hibernate then worked for a few hours before inducing the same mistake again. So I did not try to understand, but this morning it works whereas I have nothing changed on the computer.

    I don't understand what can cause this error, or why it works some time ...

    If I'm not mistaken, here is the Hardware IDs for the PCI Simple Communication Controller: PCI \ VEN_8086 & SUBSYS_04461028 & REV_04 & DEV_1C3A

    As I started from a clean installation of Windows, I didn't have to uninstall the Intel drivers. The only Intel drivers installed are:

    - Intel(R) 6 Series/C200 Series Chipset Family SMBus Controller - 1C22

    - Intel(R) Management Engine Interface

    - Intel(R) HD Graphics 3000

    - Intel(R) Centrino(R) Advanced-N 6230

    - Intel(R) Core(TM) i7-2640 CPU @ 2.80 GHz


    I'll post a new topic when the error comes back.



  • One more time, the hibernate does not work anymore. Dell must come to replace the motherboard tomorrow, I would make you a return.

  • The problems in all 3 computers are identical so I dont think there is a coincidence here.  It was an SSD version of the 15z.  The issue happens if you hibernate and then resume from hibernation without closing the screen.  Apparently the issue may also be present with the SSD version of the 14" ultrabook, which appears to have now been pulled from the Dell UK website.  Dell on their own admission assue and are trying to fix, but with no success yet.  Its a pity as otherwise this is a well equipped machine (albeit no apple).