scrambled screen and totally frozen system (internet related?)

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

scrambled screen and totally frozen system (internet related?)

This question is not answered

Alright, here's my photo for you:

About the Freeze: Nothing is responsive when the screen gets like this. The computer becomes very quiet, so it's definitely stopped processing anything. That cursor isn't movable or animated, by the way. I do a hard restart when this happens and the computer runs without any trouble afterwards.

Circumstances for Occurrence: This usually happens when the computer is in the same room as another computer connecting to the network. (It's fine if it's in a different room.) It can be in the same room as a desktop computer without problems after connections are complete, but not during connection. Being in the same room as a laptop sharing the same network however always leads to this, usually within seconds of entering the room. Laptops on different networks don't cause problems unless they are placed very near my laptop. Sometimes this also happens when transferring files over the local network, but this is not consistent. There is also a 100% rate of occurrence when I try to run any MMO games; it happens as soon as the game client launches. All other software functions correctly, including other internet-dependent programs.

Computer History: All of my problems are recent. The laptop is about 2 years old. It was dropped two months after I bought it, and the plastic case broke off on the corner by the power button, but everything continued to work as normal. Recently, on of the wires connected to the power button got snapped, and the computer must be turned on by bridging the connection with a metal tool while pressing the button(the wire and it's contact point are too small to solder safely.) I have been keeping the computer on since then, plugged in and in sleep mode most of the time. My scrambled screen problem has only started happening since that wire snapped.

Troubleshooting: I tune up my computer every week, and have not had any issues with viruses or malware etc. Hardware diagnostics claimed that my system is healthy. I thought of  plugging in an external monitor to see if the problem would appear there as well, but I do not have a cord to do so. If it would help you diagnose my problem, I'd be willing to go buy one. I've made sure that all my drivers are up to date, and I did try restoring the system to its state before the wire snapped. There hadn't been any new software installations during that time, though. I have tested this on two different networks and both had the same results. I haven't taken a look inside my computer yet, but I'm certain there is a physical problem.

Service Tag: < ADMIN NOTE : Service tag removed per privacy policy >

All Replies
  • Remove your service tag as that is not allowed on this user forum. You omitted the most important info--exact model computer and operating system. Edit your post to include that and remove the tag. Good idea to try an external monitor.

  • Sorry, I thought the service tag would be the easiest way to give you that information. I have Windows Vista Home Premium 32 bit (build 6002)  on Dell DXP061

  • The DXP061 is a desktop system - you should ask in the desktop forum.

  • It's a laptop. DXP061 is what dxdiag indicated.

  • DXP061 is an Dimension 9200/XPS 410 desktop.

    Notebook systems have codes beginning with M, not  D.

    What is the model name on the outside of the case?

  • I don't have a solution but I have a similar problem. I have an Inspiron 1520 and am running Vista. It is 4 years old and has never been dropped, damaged, or repaired. It happens both when I am the only computer in use and when another computer is in use. My monitor does this "scramble" or "flutter" on a daily basis. It usually happens after several hours of use. It usually occurs when I am using iGoogle and viewing websites like Tumblr. I have current Mcaffe firewall and anti-virus and do a weekly scrub of temp files and cookies. When this occurs, I restart and it runs fine again. The Dell self-tests do not show any hardware problems. 

  • Mine's a Studio 1537, but I couldn't find another model number in that other format anywhere.

    Also, I have seen this problem a few times on Mac Books, but in those cases people always just replace the entire computer because Apple doesn't like people to tamper with the hardware. I'm hoping that being a PC user will again save me the cost of a brand new computer.