Service Tag in DSOE Does Not Match the Current System - General Hardware - Laptop - Dell Community

Service Tag in DSOE Does Not Match the Current System


Laptop computer Forums (Audio, General Hardware, Video)

Service Tag in DSOE Does Not Match the Current System

This question has been answered by Gold Fingers


Around 60% of the time when I turn on my new Dell XPS 15 laptop, I receive this error message, attached. The actual error message reads 'Service Tag in DSOE Does Not Match the Current System'



I have searched Google and the Dell forums to no avail. There does not seem to be any reference to the subject matter anywhere, that I can see, anyway.

The only thing I can attribute it to, is an Acronis TI Home 2011 restore, as I wanted to check to see whether the image would actually work. NOTE: I did make Dell Restore DVD's first. Stick out tongue


Other than that, it's a beautiful laptop.

If anybody can shed some light on this, it would be greatly appreciated.


Verified Answer
  • Those of you who are getting the pop-up (Service Tag in DSOE does not match the current system.), the pop-up has to do with DELL DataSafe Online. Be careful, do not confuse DELL DataSafe Online with Dell DataSafe Local Backup. DSOE stands for Dell Datasafe online escalation. Personally, I have no need for using DELL DataSafe Online backup because I prefer creating my own backups onto my own internal and/or external hard drives. So, I never subscribed (paid a fee) to use their service. I guess the main reason for not wanting to use their online backup service is that there is no way they can assure my privacy, no matter what symantic would claim.  The only way I was able to suppress the pop-up was to uninstall DELL DataSafe Online. Go to Control Panel > Programs and Features > DELL DataSafe Online. Do Not try uninstalling Dell DataSafe Local Backup or Dell DataSafe Local Backup - Support Software.

All Replies
  • Can anybody help me with this enigma???

  • Hi Jazzman 1968,

    Welcome to the Community. Download the file using the below link.  Boot to DOS, by press F8 at the Dell Logo, and selecting safe mode with networking. Once in DOS type the following Command. ASSET /S xxxxx (where xxxxx is the customers service tag)

    If this does not work, try this.

    Turn on the power to the system and press the <F2> key to enter the BIOS. Move down to Service Tag and press Enter, if there is no service tag listed there, try the following steps.

    Turn on the power to the system and press the <F2> key to enter the BIOS. Use the arrow keys to enter the Correct service tag. When the service tag has been entered correctly, press the <Enter> key. Press the <Enter> key again to save. Press the <Esc> key. Use the arrow keys to highlight the Save/Exit button, then press the <Enter> key.

    Hope this helps.

    Thank you


  • Many thanks for your reply, Rohan.

    I managed to amend the Service Tag in BIOS, as the field was blank.


    Hopefully, this has resolved the issue, as I haven't received the error message since.

    Thank you.

  • Hi,

    I too have this issue on my dell 1018 netbook.

    I can follow the instructions, but where do I find my service tag number? (Sorry if thats a dumb question!)



  • Hi Alistair

    Here you go: -


  • Thanks Jazzman, all done now.

  • I have the same problem, but I have Inspiron Duo touch and it send me the sam message. This laptop do not support asset and do not have the option to change my service tag. What i can do?

  • I'm getting the same error message.  My Service Tag is correct in the BIOS (Though I wouldn't be able to change it if I wanted, doesn't give me the option.). I tried running the above DOS command in Safe Mode with Networking and was told it was not a valid command.  Any other suggestions?

  • I have the same issue on an Inspiron 1090.  (Inspiron Duo)

    Hopefully this thread isn't dead.  Dell tech support has been no help.  They actually suggested that the problem would fix itself if I waited for the new version of Dell Support Center to come out.

    The problem first occured when I updated my BIOS to A05 (as recommended by Dell).  After upgrading, DellSupport Center was not able to read my service tag.  In addition, I receive the popup mentioned above sporadically (very annoying).  I have booted into setup and the BIOS reports blank fields for service tag and asset tag.  Within setup, the service tag field is not editable, so I can't add it there.

    Next I downloaded ASSET.COM from  I saved the file to root and rebooted in safe mode with networking.  Once booted I used the command prompt program to run asset /s xxxxxxx, which returned "Error:  This machine does not support an Asset/Service Tag."

    Any help would be greatly appreciated.



  • Finally got this resolved.

    1.  Reboot

    2.  From Dell screen hit F2 to get into BIOS

    3. In BIOS right arrow over to the Security tab

    4. Hilite "Set security tag?"

    5.  Type in your tag when prompted (found printed on the bottom of your Duo)

    6. Arrow over to Exit tab

    7. "Save and Exit"

    Hope this helps some other poor sucker that updated to BIOS A05 and is encountering this.  This took me three reps and about 5 hours to figure out.

  • Excuse me, does it make a difference if the problem occurs on desktop instead of on a laptop? Are the methods for solving this issue the same? My desktop seems to be facing the same prob. I apologize if I offended anyone for posting in the laptop forum instead of the desktop cause it seems that there isn't any relevant topic about this issue in the desktop section. So i followed the steps as suggested but it seems that i'm facing problem with the compatibility of the application. Here is a picture of the situation...

    Or did I do it the wrong way ? Any help would be greatly appreciated. Thanks

  • I don't know what it is but my new Inspiron Duo is doing the same thing (for the record)

  • I have an Inspiron N5110.  I am also getting this same error on every fresh boot.  I checked the BIOS and the "Detailed System Information" and both have my service tag # in them as the tag on the bottom of my machine reads.  Any more suggestions?

  • must be run from Dos Environment.

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating
    Contact USA Technical Support

    Get Support on Twitter @DellCaresPro

  • Hi,

    I have DELL XPS L501X laptop and I have A07 BIOS on my laptop. I am also getting same error. When I checked for service tag in BIOS, it is showing correct as written at the bottom of my laptop and I did not find anything SECURITY tab to update. Can you please suggest remedy to this I also get this error every time I start my laptop.