Inspiron duo not auto rotating

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Inspiron duo not auto rotating

This question has suggested answer(s)

Hi all

 

I am having a problem with a new inspiron duo which i have only had for a few days now.  The display does not auto rotate anymore. It was doing it for the first few days, and now nothing. I have tried toggeling the auto rotation setting with no success.

I think it may have started after I clicked the rotate screen option in the windows mobility setting. Since then it will not auto rotate.

 

I would appreciate any help.

 

Regards

Gary

All Replies
  • Hello all. I've just managed to fix this and the solution is pretty surprising.

    I did have Popup-DM.exe running so was surprised it wasn't working. I went to the sensor options (Accel-Mag Sensor Settings) in start menu to confirm the levels were working and started tilting the screens, and it switched tabs... switching left if I tilted left and right if I tilted right.

    Basically (and stupidly) the way it works is when it senses rotation it simulates the KEYSTROKES for the HOT KEYS to rotate the display.

    So it will not work if you've disabled hot keys.

    TL;DR

    If Popup-DM runnin but still not working, right click on desktop, go to Graphics Properties -> Hot Keys -> and check "Enable Hot Keys"

    Cheers,

    Tim

  • Hi Gary. I had the same problem. i just want to thanks you because I have resolved it following your instruction. (:-

    Now I have another problem.....I cannot drag the documents when I am using the tablet. Any idea to resolve this issue? Thanks Gary.  

    Alberto (UK)

  • @Gary4s. Wanted to say thank you for your help. I had about given up hope that my screen would ever rotate again.  Came across your post tonight and it worked like a charm.  Found I love this little machine for reading books and am happy to report it actually is working correctly again.  Best Christmas present I could have asked for. Thanks again.

  • You are welcome. I am pleased that this post has helped you. They are great little machines.
  • Hello Gary,

    I have the same screen rotation problem, however it does not seem to be like everyone else´s. To summarize my situation according to all other posts:

    I have the Normal Startup on MSCONFIG

    I Have the PopUp_DM file checked on the startup tab of MSCONFIG

    I have the sensor enabled in the control panel

    I have Hotkeys activated

    The sensor appears normally on the Device Manager and says it´s working properly, and the driver is up to date.

    I DO NOT have the PopUp_DM file on the Task Manager

    What could possibly be the reason mine isn´t working?

    Thanks for your time!

     

  • I have tried everything listed here and nothing is working, the program is running in task manager and set to normal but still is not functioning. Please help me!

  • I am afraid not. Are these office documents? This could be a windows setting perhaps.

  • Hi malandrox. Sorry but I am out of ideas. It would seem to me that you have everything set as it should be. Would be nice if dell could update the software and fix these little bugs.

  • Mine stop working too, I keep getting " Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. " A NET. Framework Error.

    I re-install the drivers, updated the NET. Framework but still not working.

  • This thread was kind of helpful for me. I couldn't for the life of me get auto rotation working. Had originally installed W8 over W7 (not a clean install) and my ST microelectronics 3-axis driver was already installed, along with my other W7 drivers.

    I got things working by doing this:

    1. Left current ST micro driver alone and also kept app installed (referring here to the Dell version for W7), which puts a config tool in the control panel.

    2. Downloaded W8 ST micro driver for the Samsung, since it's the same hardware (Google Samsung Windows 8 preview...there is a link that goes to a Samsung page where the driver is at bottom of page).

    3. Run setup for new driver without uninstalling old driver/app.

    4. Check Windows mobility center for dell stuff. If not present, you need to reinstall Quickest from Dell site (setup has to run in compatibility mode for W7). This adds extra functions.

    5. This is where the above info was helpful. Because I still had the ST micro app installed, I confirmed popup-dm was running, and then went to Control Panel, Display, Advanced Settings, and there was a check box to turn on autorotation. Checked box, saved, and now officially loving W8!

     

    I should add that the display setting appears to be in control of rotation in W8 instead of the Windows Mobility Center control. I just looked at the WMC and the auto-rotate is disabled there, yet working just fine enabled through advanced display settings. This all assuming of course that you have the Samsung 6-axis driver installed and there are no hardware issues with it in device manager.

  • thanks Gary ... i had the same problem  &  with your solution  i could solve it  :D

  • Try this one, it works for fantastic for my INSPIRON duo | WIN 8 PRO:

    www.samsung.com/.../windowspreview

     

    Choose: ... Sensor Driver for Windows 8 32 bit ...

     

    Best regards,

     

    Jean - P. Deeken
    SAP-Consultant Business Intelligence

  • www.samsung.com/.../windowspreview