Unable to start or reinstall Windows Vista on Inspiron 1545 - General Hardware - Laptop - Dell Community

Unable to start or reinstall Windows Vista on Inspiron 1545


Laptop computer Forums (Audio, General Hardware, Video)

Unable to start or reinstall Windows Vista on Inspiron 1545

This question is not answered

Hi everyone! This is my first post so I hope I'm doing this right Hmm... because I'm getting really desperate for help.

My Inspiron 1545 (4GB RAM, 320Gb Hard Drive, x64 bit) is just over a year old (so out of warranty), and a few nights ago, the touchpad stopped working, mouse pointer wouldn't budge, and as I could do nothing I turned it off at the power button (yes, I know I shouldn't have done that and I'm very sorry now).

The problem is when I switch it on now, it gets the Dell logo, the usual message of "Windows did not shut down properly, etc, do you want to repair computer or start normally etc" and no matter what I do, it always goes to the little green scrolling bar with "Microsoft Corporation" at the bottom.

I've tried F8 Safe Mode but after loading a ton of files, it gets stuck at crcdisk.sys. This whether I chose Command Prompt or not. Repair Computer also gets nothing. Nor does Last Known Configuration.

Tried running Memory Diagnostics but again nothing - although Dell's own is still running (way beyond the 77 minutes it said it would take). So far everything is okay... except when it test for the mouse - it wont run unless I plug in my usb mouse...?

I've resigned myself to the fact I'l probably lose all data on this laptop (luckily most of it is in other sources). So I tried doing F10 and there is a message about partition 3, something about the drive, letters and numbers (sorry I forgot to write it down) and ends with [noexecute=optin. I press enter and still nothing beyond the green scrolling bar. I even left it all night, thinking it might take a couple of hours to reformat, but no go.

And when I tried to reinstall from the DVD that came with the laptop, it's the same story all over again: there's the big white bar, as Windows files are loading, then again to the green scrolling bar. I've been reading up all over the internet on this, and I know there's supposed to be a Windows setup screen/menu, where you get to chose the language, and decide whether to repair or reinstall, etc... but I can't even get to that. FIY I'm writing this from my 5 yr old, very slow Packard Bell.

Does anyone have any idea what else I can do? I'm on the verge of turning my Dell upside down and literally start pulling bits off - I read somewhere there might be a issue with the memory modules. No I don't really want to do that but I'm running out of ideas

P.S I apologise if this post is very long, I was trying to be thorough, and if I missed out any important info, just let me know Embarrassed, as I'm not exactly an expert at this...

All Replies
  • It sounds like your hard drive has failed. Run the Dell diagnostics again--it does take hours--and make sure to run the extended hard drive test. If it fails, replace the hard drive.

    PS You did the right thing by shutting it down by pressing and holding the power button.

  • Finally! Got through the testing and it threw up this error:

    Error Code: 4400:011A

    Msg: SCS_0-000_DISK_GENERIC-_MULTICARD-Target not ready. (This was on a Confidence Test)

    Also for the PS2 Mouse test

    Error Code: 3500:0119

    Msg: MOUSE/TOUCHPAD/PSTICK -Controller is not disabling device

    Pointing Stick Test

    Error Code: 3525:021B

    Msg: MOUSE/TOUCHPAD/PSTICK- Controller will not enable device

    Is the hard drive really gone? Is there anything else left for me to try?