M6500 freezes

Laptop

Laptop
Laptop computer Hardware and Software discussion

M6500 freezes

This question is answered

Three times so far today (and it's only 9:30 in the morning) my brand new M6500 has locked up.  The video is completely frozen (no updates to clock or any other dynamic video).  Keyboard and mouse are unresponsive.  Pressing the power button works only if I hold it down to force a power off.  Despite this, the disk light is still going, indicating some activity.

Does anyone have any ideas as to how I can figure out the problem?

Special note: To try to find a common cause for this problem, members of this thread are maintaining a spreadsheet with their individual configurations.  You can access the spreadsheet at the link below.  Please take care as this spreadsheet is fully editable.

https://spreadsheets.google.com/ccc?key=0ArbgwfRFUvfHdDBuT0xhMEkwOVdielJqVHc0MWRFZUE&hl=en&authkey=CM3Qx9YO

All Replies
  • UPDATE 1.5 YEARS LATER: Freezes/bluescreens like everyone else. Had motherboard/videocard/CPU/memory... EVERYTHING replaced 2 times! Nothing. Didn't help. Don't bother with getting Dell to replace your parts. Problem is inherent to the design of M6500.

    What will I do about this?

    1) NEVER again buy anything from Dell.

    2) Make sure I tell everyone about #1 to save them from loss of emotional/time/money investment.

    3) Buy a different Laptop.

    Thank you Dell for taking my $2,500 and delivering nothing but problems for it!

  • I was having lots of freezes (one per working day on average) and after a while disabled USB3 and since then (6 months perhaps) I only get one similar one every month or two.  The USB ports on one side aren't available (USB 3 only ones?) after that.  Hoping this holds up...

  • Help me out with this - exactly how do you disable the USB3? I would like to try this too.

  • Disabling USB3 is done through a BIOS setting.

  • I installed the new Nvidia Driver which came out out yesterday (3/13/2012)

    296.10-notebook-win7-winvista-64bit-international-whql

    So far it looks promising. 

  • www.nvidia.com/.../confirmation.php

  • With the new NVIDIA driver I have had two full days of complete usage of my computer . YAHOO...I can even connect to my port replicator and my 2408 flat panel monitor and have dual monitors going. This would have brought on INSTANT black screen before. I am not using Power miser at all.

    This is quite a relief for me.

    Dell Support if you are listening......stop making people reformat and reload and DO YOUR JOB and find out what is causing this problem once and for all!!

  • Grrr!!! the dreaded black screen of death came back...I had almost three full days with out it. There was an automatic windows update that may have brought back the problem. Well for now I'll revert to using the NVIDIA Power Mizer and be limited to just the laptop screen. This is very frustrating.

  • I had the same experience.  Updated the NVIDIA drivers and it seemed to work better for a while.  Now it's back to the BSOD two or three times per day.  I'm trying the NVIDIA Power Mizer solution now.

  • It's definitely hardware related......  The first time they replaced my videocard. (problem fixed).... then my VGA port died and got replaced.... Still working fine..... 4 months or so now......  

  • Update:  I ran most of the day using Powermiser with settings at minimum performance/maximum power saving.  I still got BSOD.

  • I wish I knew this... last year I purchased a m6500 from the outlet.  Im having lockup and blue screens many times per day.  Dell replaced all the boards mb, vid and io and still no luck.  i have formatted the hard drive and have a bare os install - still no luck.  here are my specs:  m6500 A08 bios, i7 quad core cpu, 16 gb crucial ram, 256 gb ssd crucial hd, ati fire pro m7820 video, dell 1520 wifi/bluetooth.  im going to press dell to depot the machine - i cant tell what else it could be.

  • I've been running for just over three months on the replacement M6600 Dell sent me. Except for a minor hiccup with the video card (what else) that was eventually replaced, everything has been running fine since. The only thing I can suggest to everyone is to insist on a replacement with a newer model. It's the only thing that worked for me.

  • I agree with this. Part replacements may seem to work, and then after a month or so the problems may start again. I am working now half a year on the replaced M6600, without problems. Before, many problems, similar to those indicated over and over in this forum, all seeming having to do with videocard hardware and/or power supply.

    The company that I work for indicated btw that they have two hundred M6500's in use, and that I was the only one with these problems. Maybe the disaster percentage is higher in certain series, however, very difficult to tell.

  • Three days later...is it still "running fine"?

    I'm thinking that making Dell send me a replacement is the only was to end this frustration, so I'd like to know that someone's actually had some level of success.

    TIA