Recover Inspiron 1545 from Recovery Partition without access to Windows or System Restore/Backups?

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Recover Inspiron 1545 from Recovery Partition without access to Windows or System Restore/Backups?

This question is not answered

Hi,

I have a friend that got a free Dell Inspiron 1545 when signing up with Car Phone Warehouse/Talk Talk. However, it didn't come with any of the system CDs, just a partition (E:) that has a factory.wim image and a few other directories.

Last week her boyfriend installed some software on the laptop, and now it won't boot into Windows (Vista Home Basic). I've tried Safe Mode and last known good config, but it just hangs after the Windows logo when booting. I've tried doing a repair with my own Vista DVD (Vista Business - but should be OK to do a repair), but it says it can't find any problems with the startup.

She never took any backups or setup a system recovery point, so I've taken the disk out, and connected it to my laptops via USB>SATA cable, and have managed to backup all her files (pictures & music) to a CD. Now I need to wipe the drive, and reinstall Vista Basic Home. But I'm unsure how to use the recovery drive to perform a restore. I can't seem to boot off the E: drive, and I don't know if I need to copy the factory.wim image to a DVD or what to do a restore. Apparently there were no instructions, or help docs that came with the laptop, like there were no CDs/DVDs, and I can't find any on the recovery drive itself.

Can anyone explain how to perform a recovery?

Cheers

Ben

All Replies
  • always helpful to READ the documentation

    http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?docid=347576

    my Dells:
    Precision M6300 - Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • BUT sometimes reading the documentation gives you no clues as to what to do if the Ctrl + F11 does not work!!

    I have had an Inspiron where it took many attempts at trying to beat Windows startup by pressing Ctrl + F11 at the Dell splash before it would work, eventually!!

    I now have another Dell Inspiron (complete with recovery partition) which I am trying to restore to factory status, but have tried many times to beat the Windows start up, and failed. I know the recovery partition is there, but......

    I know that with Windows Vista and Windows 7 you can use the Windows Repair disk to access the Dell hidden partition to do a factory restore, much more simple than trying and failing with the Ctrl +  F11 attempts.

    Anybody got any constructive advise in this (common) situation?

    Many thanks.

     

  • If you've already tried a manual repair, the automatic restore is effectively gone.  You'll need to load Windows manually from a CD or DVD (you can contact Dell for a copy of it, though depending on where you're located, there may be a charge for this).

    For Vista or 7, the trip sequence is F8 before Windows loads.

    For XP it's CTRL-F11.

    Both do the same thing - restore the C: partition to as-shipped.  Since XP never had a built in restore function, Symantec Ghost is used.  Vista and 7 have ImageX, so that is used.

    If the system shipped with Vista or 7, and the restore partition is still there, it will be possible to restore it using a WindowPE boot disc and ImageX.  The process isn't trivial  but the tools are freely downloadable.  Start reading here:

    http://technet.microsoft.com/en-us/library/dd744531%28WS.10%29.aspx

  • .

    So rude -- instead of quoting the web page, you link to it, and now that Dell has removed it, your smart-ass comment is useless, might as well as not wasted everyone's time by no answering at all.

    .