Factory Restore not working for Inspiron 1545 - General Hardware - Laptop - Dell Community

Factory Restore not working for Inspiron 1545


Laptop computer Forums (Audio, General Hardware, Video)

Factory Restore not working for Inspiron 1545

This question is not answered

I have an Inspiron 1545 laptop running on Windows 7, and I need to do a factory restore.

It'll launch Startup Repair, but it won't run it.

ctrl+f11 doesn't work. It doesn't work with the right side, either. I've even tried the different combos with the fn key...

I've tried safe mode, but it keeps crashing and restarting...

I can't find any factory restore downloads online for this model...

Does ANYONE know how I can factory restore this laptop???

All Replies
  • Go HERE then go to page 44 for the procedure

     Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 10 Pro

    Forum member since 2003

  • It didn't work... I did the F8 advanced options, clicked on Repair Your Computer, and it took me to the same screen as the setup repair option... (a blue screen with green leaves and a little white bird) From there, I can see my mouse and move it around, but nothing else comes up on the screen. Just the background and my mouse