Dell Studio 1555 Can't boot from disk, or even start up windows

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell Studio 1555 Can't boot from disk, or even start up windows

This question is not answered

Hi Forums, this is the first time im using the forums, because I am desperate, and the phone support closed 36 minutes ago... meh....

Anyway, my problem is that i can't boot from cd, when the start up is going and you need to push F12 to open boot options... now when i do that, it freezes and i cant really come any further... and i don't know why, but when i just let it go to windows, it says "starting windows" then the screen blackens and i can only see the mouse pointer... i am completely Helpless, and my system worked fine untill i turned it off,.. now it just wont do as i do, Please help

I am on windows 7 btw.

All Replies
  • You are not pushing F12 fast enough that's why it continues on to boot up Windows.

    my Dells:
    Precision M6300 - Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • thanks for a quick reply, The problem is when i am pushing F12 It freezes in the Dell Logo with the blue loading bar... just freezs...

  • Hello. Make sure, there aren't any external devices connected to the Laptop, like printer, scanner, video camera etc. Disconnect all of them, unplug the adapter and then the battery, wait for 1 minute and the put the battery/adapter back in. Turn on the Laptop and let me know if it works now!

    Thanks

    Singh

  • Sorry still no changes... :( thanks for the reply though

  • Okay. Here is what we need to do. We need ti run a PSA test. Power off the system. Press and hold the "FN" key which is next to the Ctrl key and the press and hold the power buttton, release both the keys together. It will lauch Pre Boot Assessment test. The test may take 10 minutes to complete. Let me know if you get any error codes, or if all the tests pass. All the best!

  • thanks for the reply :)

    the PSA test ´passed, everything passed..

  • Hi

    I am having exactly the same problem and have been searching the web for 5 hours trying to find a fix!!!]

    I can't contact Dell Support as it is now 4am here and from what I read they are not much help.

    I have tried everything. First post said to remove ac power and battery then hold power button. Replace battery and ac power and it will be fine.... Did not work.

    I have tired holding the "FN" key, F12, F8 and F2 keys as suggested but nothing happens. It just says on the Dell logo screen and the bar at the bottom of the page is complete but wont move to the next set.

    Another option was to insert the Drivers and Applications disk on start up - This did nothing and i now cannot eject the disk.

    The beginning of my problem was i went to log in as the computer had the lid closed so was on standby. The keyboard was not functioning properly as some of the keys i needed for my password would not work, became stuck or entered 2 characters after one press....

    I'm going nuts as I have searching for hours!!! If anyone could help I would be forever grateful!!

  • Oh and my operating system is Vista.

    Thanks

  • Thanks for running the tests!

    We need to reseat the RAM i.e Memory. Go to www.support.dell.com

    Choose Support for home users.

    Looking for drivers and downloads.

    Enter the service tag and submit.

    Click on "Manuals" at the left side.

    Choose "English" as language.

    Choose HTML file.

    Look for Memory removal instructions.

    What you need to do is this.

    Try reseating the RAM first, means take RAM out and put it back and try turning on the Laptop.

    If does not work, try work on 1 RAM only and try swapping the RAM places.

    Make sure Adapter and Battery is off while u perform these steps.

     

    All the best!!

     

    Singh.

     

     

     

     

  • won't that ruin the guaranteee?

     

  • sorry mate, none of it worked...

    tried it all...

  • The warranty is not void by doing these steps.Where are you located? Let me check what best I can do for you and give me ur service tag no as well.

     

    Thanks

    Singh.

  • I have had this exact problem and resolved it, it required me to remove the hard drive from the computer and completely reformat it.  Your data is recoverable from this but it will have to be done before the formatting.  If you would still like me to explain or are still having this problem, feel free to message me.

  • My 1558 also has the same problem. I ran the test as said and got two warning codes. 2000-0146  and  2000- 0152.  Any ideas?

  • You need to replace the hard drive, which has failed.