Disable BIOS memory options Caching/ shadowing - General Hardware - Laptop - Dell Community

Disable BIOS memory options Caching/ shadowing


Laptop computer Forums (Audio, General Hardware, Video)

Disable BIOS memory options Caching/ shadowing

This question is not answered

I have an inspiron E1505 and when certain programs run on my computer the following message comes up on a blue screen:

A problem has been detected and windows has been shut down to protect your computer


If this is the first time you've seen this stop error screen,  restart your computer.

If the screen appears again follow these steps:

Check to see if any new hardware is properly installed. If this is a new installation

check with your hardware of software manufacturer for any windows updates you might


If problem continue, disable or remove any new hardware or software installed.  Disable

BIOS Memory options such as caching or shadowing. If you need to use Safe Mode to

remove  or disable any components, restart your computer, press F-8 to select Advanced

startup options, then select Safe Mode.

Technical Information:
*** STOP: 0X000000D1 (0X1000405, 0X00000002, 0X00000001, 0XF8F9803A)

***      w70N51.sys - Address F8F9803A base at F8F7B000, DateStamp 3ee71b51

Beginning dump of physical memory
Physical memory dump complete.
Contact your System Administrator or technical support group for further


i've  updated my drivers, made sure i had adequate disk space, and now i would like to disable the BIOS memory options of caching and shadowing. I don't know how to do so, and in addition i dont even know if this will help with my main issue:

I recently installed the sims3 on my laptop and it has not been working. I have all the nessecsary requirements for the game and even spent 2 and a half hours on the phone with a computer tech downloading / updating my drivers. Whenever i try to play the game that blue screen with all the information as previously stated, appears. I dont know if disabling these BIOS memory options will help, and i dont even know how to access them on my computer. Would doing this even help me be able to play the game??  I would really appreciate some help pleasee

All Replies
  • This error is commonly caused by a failing hard drive - have you run the extended (NOT just the quick) Dell diagnostics on the hard drive?

    f12 at powerup to get in.


  • no i havent, thanks for letting me know about that.

    do i have to press f12 at a certain time, or just at anypoint during powerup?

  • Press it when the Dell BIOS screen appears.


  • i ran all the tests and passed everyone. that still doesn't explain my problem, with the game.

    i tried disabling the BIOS memory optiions (caching and shadowing) but when i went to the BIOS menu, there was no option concering caching or shadowing. under the memory section it even sayed that i could not change anything in the bios memory settings.

    ughh this is extremely frustrating!