Error message-"The amount of system memory has changed."

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Error message-"The amount of system memory has changed."

This question has suggested answer(s)

I have an Inspiron 6000 laptop that gives the error "The amount of system memory has changed." It will not boot up past this message and I cannot get it to go into "Setup". I need some help here!! Anyone??

All Replies
  • Turn off the laptop, and try re-seating the memory modules.

     

    my Dells:
    Precision M6300 - XP SP3 / Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • Hi,

    I have the exact same problem as this on the same laptop an inspiron 6000, so am replying to this thread as opposed to opening a new one as this one doesn't indicate whether it is resolved or not.

    So basically. I get the message 'the amount of system memory has changed' and cannot go any further. I cannot boot into BIOS, I cannot boot to cd. There are two memory slots on the laptop, I have re-seated the memory in both slots, I also bought new memory (the correct type) and tried this in both slots, same thing happening all the time.

    Any advice on where to go from here or is motherboard goosed?

  • If new RAM hasn't fixed the problem then yes, the mainboard is faulty.

     

  • Try taking both memory modules out and then turn on the machine. It should bleep at your loads. Then turn off the laptop. Insert a module into slot 1 and see if it boots. It should come up with that message but hopefully allow you into the bios. If it does not try again but then put in both memory modules. If no joy, try these steps without the battery connected see if that allows you in. The other option is to try and get at the mainboard and remove the bios battery to reset the bios. If all that fails its probably good night vienna.

  • Could be different for y-all but, it happened to me after I replaced a stick of ram with two 1gig sticks. I got the error the first two reboots for I wasn-t being very patient till the third reboot and while I was checking on something I let it sit there for a min and then the 'F1 Continue' - 'F2 Bios' option came up.

  • hello, i know this is an old thread, but i think it would be helpful to post and save someone alot of time.  this is a common issue only on Dell computers, ESPEICALLY laptops.   if you can read the error message, your memory is fine.   a computer with a dead stick of RAM will not post.  the fact that it posts and gives an error about a system change is a good indication that the memory is good.  i have tried this on many dells. infact, u do not even have to add memory to the system to get this error. u can take out a stick and get the error.  but the person who posted above me is 100% correct.   let the computer sit there for at least 10 minuites max.   you will eventually see a dialog stating "press f1 to continue or f2 to enter setup).  u can press f1, it will boot into windows.  as soon as you get to the login, do a reboot, and presto, no more memory messages.  if you really want to be safe, press F2 to go into set up, and then press F10 to save and exit.  that also will do the trick.  but since cmos set up scares newbies, just hit F1 and reboot

  • Ha.. There is a simple solution. Just let it stay ON on that screen for little bit and it will give you further options to continue.  - Trushar

  • Hi guys !

    Know this is an old post, but might help somebody reading through this ...

    So I followed all the steps here, my problem was that the "F1, F2" message was never appearing as computer seemed to block before it could (capslock light would stop working after 30 secs about)

    Anyways, problem was resolved by taking out the DVD drive which must have been causing the hanging. Started it up, memory error but "F1,F2" message then popped up after 30 secs and all fine now !

    Good luck

  • Wow, this is a great forum!  I have a Latitude D620 that I recently tried to upgrade from 2GB of RAM to 4GB of ram.  Replacing the bottom "B" stick caused the "amount of memory has changed" error.  Returned the old ram and still got the error.  No combination of F1, F2 or F12 on power on would get me to the BIOS screen.  Turns out you need to let the system work through some bios routines and then the system will give you a chance to access the bios.  Just to make sure that the BIOS would be updated, I made a simple change, saved and rebooted.  I had to remove the DVD drive to get to this point (why?  I have no idea, but, obviously some sort of interrupt conflict).  Anyway, I now have 3.4G of ram, better than the 1.5+ I had before.

    Thanks to all...

  • I know you had posted this over a year ago but I still hope you can help me out. I just replaced a new motherboard in my laptop and that message came up on my screen. I waited for the "press f1 to continue" but that never came up. I let my computer run for over and hour and still won't show up. I have tried turning it off and trying again and still nothing. What should I do?

  • Hi there, 

    If i remember correctly, the problem all came down to the dvd drive, which after taking half the computer out, was the only thing left. It's really easy to unplug the driver, just need a screwdriver and slide out ;)

    Hope that helps !

    Good luck,

    Torquin 

  • This is what I did:

    removed the battery, removed the CMOS battery under the keyboard, wait few seconds, seat both CMOS battery and laptop battery, power on, F1 , set date and time, startup with new increased memory (non dell)

    Gerrit

  • Hi, I'm not sure if this will work on other Dell machines, but on the Inspiron 6400 I've just upgraded, patience proved to be the answer.

    After receiving the annoying message wait; after 20 to 30 seconds the machine will bleep and allow you to press F1 to continue or press F2 to go to Setup.

    All Ok afterwards

    Hope this helps.

  • Ok I know this is a really old post but if I just had this problem someone else also might.

    I got the errror on a Optiplex GX 280 a few days ago after a robbery while the system was in standby the monitor was removed; absolute no changes to the system have been made.

    I have gone through F1 & F2 and the system starts up into Win XP and mostly either restarts directly or crashes at some point. I have tried restoring to a previous point, also removed the anti-virus as the system indicated this might be a cause, boot from Win XP disk and attempt to repair.

    Nothing has resolved the problem

    With the numerous crashes I have had several blue screens as well as message that the system cound not read or write to a specific location on HD (do not recall location)

    This is really urgent that I fix this and safe this disk as these are the last few files that are left; we lost 2 laptops our main PC as well as our external back-up disk.

    As I am writing this the system has restarted 2 more times while being in the user log-on screen.

    Anyone with any suggestions. 

  • I had the same issue. Updating the BIOS resolved this issue for me!