How to disable touchpad !!

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

How to disable touchpad !!

This question has suggested answer(s)

My laptop (Latitude D620) is driving me crazy!!!

 

How do I turn off the touchpad and disable the top row (between touchpad and spacebar) of mouse buttons?  ?

 When ever I'm in Word, or composing an email, the cursor moves up into previously typed text and starts typing from there instead of where I was at.  I suspect it is the touchpad or the 'mouse' buttons between the touchpad and the space bar.    On a ThinkPad there was way to turn off the touchpad, but still leave the joystick/pointer enabled.  That's what I want to do.  But I need to also disable the top row of mouse buttons.

In other words what I want is a set up where the joystick/pointer works and the bottom row (below the touchpad) of mouse buttons works, but not the touch pad itself, or the top row of buttons.

 It sounds funny, but it has become a severe productivity issue.  The cursor jumping has happened 7 times just in this one email !!

All Replies
  • You can disable the touchpad when an external mouse is installed in the BIOS.

    If you have the touchpad driver installed for your D620 you can even change sensitivity and all sorts of stuff.

    I was having the same issues with my Latitude XT and I turned off the Touchpad when my external mouse is plugged in (which I use all the time anyway).
    The problem went away for me.

    Hope this helps.

  • There is a utility that should produce an icon in the system tray to set the function of the touchpad, but if you don't see it there, you can find it here:

    C:\Program Files\DellTPad\DellTPad.exe

    This will allow you to disable either the pointing stick or the touchpad and therir associated buttons.  They function independantly so you can have the  pointing stick active and use the touchpad buttons if you desire.

    If you don't find this utility, you may need to download it from the Dell support site.

    Craig

     

     

  • Imagine my excitement that a simple executable was available and already installed!

    Imagine my disappointment that it has no affect on the function of my laptop whatsoever. Every other laptop I have ever owned, I could just push a button to disable it.

    Is this program a placebo or am I doing something wrong?

    I HATE usig my new e6400 without a keyboard and mouse!!!

    Rich

     

  • Also try uninstalling the driver in device manager. When windows boots again see if it just uses the generic ps/2 mouse driver.

  • You may need to download the touchpad driver.

    1.       Log on to Dell’s site under the service tag number for your computer.

    2.       Click on Drivers and Downloads.

    3.       Click on Drivers Home.

    4.       Open Input Device Drivers tab.

    5.       Download Touchpad / Pointing Stick driver.

    6.       Execute the downloaded file and follow unzip and install instructions.

    7.       Restart computer.

    8.       Dell Touchpad icon should show up in taskbar.

    9.       Open Touchpad by clicking on icon and the settings for the touchpad, pointing stick and mouse can be changed.

    10.   Be sure to click on Apply to save your settings.

     

  • Thanks worleyca, it helped me. I got rid of the system tray icon and I could not find that utility from Start > Programs.

  • I am using a Dell Precision M6400 and there are no Windows 7 drivers for the touchpad - please explain how the BIOS option would work or suggest where I could get the drivers from.

  • Thank you. 

  • Latitude E6400 running Windows 7 Professional.  This is a reconditioned system, and came with almost NO paper documentation.

    I had similar problems with the cursor jumping all over the place and making it very hard to type. Thank you for the explicit instructions for downloading the driver.  I downloaded the driver, and set it up.  After changing some parameters, the problem seems to have gone away.

    The only strange thing is that the driver won't let me change the "TouchCheck" parameter.  It looks like this is something that might help with these problems.  But maybe setting Touch Sensitivity for a heavier touch was all I needed.  (Plus I turned off the Pointing Stick, the three Pointing Stick buttons, and the scrolling function of the touch pad.)

    Complaint: the Dell "Manuals" on-line tell me almost nothing.  In fact, they did not identify the five buttons around the touch pad.  Five, count them five!  Gee, I wonder what they are.  The Dell manual didn't tell me.

  • For my Dell Latitude XT3, I disabled the icon by clicking on the touchpad icon in the sys try, (get there in control panel> mouse as well. At the top of the display window you will see "pointing devices" with the trackball picture. Click on the picture and then turn off.

  • Either through Mouse properties in Control Panel, or the Touchpad icon in the system tray, open the Dell Touchpad App. Found that? Good. When it opens there are 4 pictures, in the upper left hand corner is one that is labeled "Device Select" / "Button Settings". Click on that. lower bottom of the displayed page is a check box for "Disable when external mouse present". Check that box and click "Apply", then "OK".

    Click close. That brings you back to the main Touchpad settings. Lower, left picture, "Touchpad Settings", Click to Open. Lower left, click on TouchCheck to uncheck it. If that doesn't work, click on the "Tap to click" check mark and uncheck that. That will grey-out the Touchcheck setting. Then re-check it to re-enable the Tap Settings, which should also leave the TouchCheck button unchecked.

    One of these two should take care of you. When you're done, remember to click Apply, then OK, then close the Touchpad applet. Hope this helps.

  • Many thanks Worleyca this worked for me. (I think I had previously turned the icon off and there is nothing in control panel to switch it back on again)

  • I found that to completely remove (disable) the touchpad, I had to remove it (uninstall it) through Device Manager. Access Device Manager through Control Panel, then go to Mice and other pointing devices. Once there, find the one that has the touchpad associated with it. Right click on that one and then left click the disable or uninstall legend (whichever one you want). On my machine (D630), it was located under the PS/2 pointing device.

    If you need help with that, respond here and I'll help you through it.

  • Thank u so much worleyca, most helpful tip! followed ur instrcutions and my cursor issue has been rectified!I didn't hav to download anythin!

  • BRILLIANT.  The issue of the cursor moving randomly while typing has been driving me insane.  Thank you so much for your answer.