plugged in, not charging - General Hardware - Laptop - Dell Community

plugged in, not charging

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

plugged in, not charging

This question has been answered by Gseif

I purchased a Dell Inspiron 1525 in April 2008.

About 1 month ago I noticed that my computer would automaticaly shut down when the power cord was removed, I hovered over the battery icon in the bottom right corner and it said 0% available plugged in, not charging.

I googled the phrase plugged in, not charging and realised lots of people were having the same problem.

I have tried

  • restarting and shutting down my computer (with and without battery and with and without power cord)
  • removing and replacing my battery (while laptop is on and off)
  • a replacement battery from Dell
  • my sister's battery and power cord (she also has a 1525)in my laptop and get the message plugged in, not charging. My battery in her laptop will charge but my power cord in her laptop says plugged in, not charging
  • removing the battery with the laptop on then restarting the laptop and replacing the battery
  • uninstalling and reinstalling the Power Management Software
  • switching between power plans
  • flashing with current bios

All 3 batteries (hers, my original and my replacement) have adequate charge (50% or higher)

I run with Windows Vista Home edition

Can anyone help me or suggest anything else?

I have been to the local Dell distributer and they tell me to call Dell.  I have tried calling Dell but I keep getting put on hold for 30+ minutes.

PLEASE PLEASE HELP ME!!!

All Replies
  • Doing so removes all residual power to the system and will reset the BIOS to defaults as well.

  • Oh..ok, thanks...I will try anything. 

  • I found a solution which might help a lot of people here. 

    My battery stopped charging a few weeks ago.  I thought it might be a problem where my BIOS needed to be flashed, but luckily, I ran into problems there.  When I tried to run it directly from Windows, it wouldn't go ahead because I got a "battery under 10%" warning.  I wanted to bypass this so I created a bootable disk on a USB key and was going to update the BIOS from that with the /forceit command, but it wouldn't let me run in DOS mode, because it is a Windows executable.  I was getting pretty frustrated, because I had already tried a new charger and that didn't help, and I was fairly certain that the battery was actually good.

    Anyway, I ended up taking my laptop apart and discovered that there is a tiny silver screw which helps hold the power connector in place inside the laptop.  Somehow, mine snapped.  Possibly when I was trying to use the laptop in a bouncing safari van one day, and smacked the power cord when it was plugged in.  Anyway, this silver screw was still intact, but the tiny loop of metal that was holding the connector to the chassis/case of the laptop had sheared.  The connector receptacle appear to still be in approximately the same place, so when I plugged in, the laptop was getting power.  But it was really set back about a millimeter.  This setback was just enough so the pin in the end of the power cord didn't completely enter the connector, and thus didn't get to the connection point which allowed for charging to take place.

    I ended up re-seating the connector where it should be and then using crazy glue to fix it in place, and put the laptop case back together.  After I did that and plugged in my power cord, the battery started charging immediately.

    If you're going crazy because of this situation, try taking your laptop case apart (carefully!) and plug your power cord in so that it is completely attached to the connection receptacle, and see if that helps.  You might not need to flash your BIOS !!

    If this solution solves your problems, do me a favor and share a link to one of my pages on some of your social media.  You can find me by doing a Google search for DJ Bolivia.

    Good luck with your repairs ...

    - Jonathan

  • Plunged in not chargering

  • Thanks! Working again.

    ---

    Dell Inspiron N4030

  • you need a new 'ac adapter'.. the metal inside your plugin is worn down and not making sufficient contact... $15 on amazon... buy 2..

  • MY Dell Precision M6500 laptop was the victim of a power outage.Battery icon [lower right hand of screen] now reads "Plugged in not charging. Cannot locate a battery replacement. Don't know if battery or the AC adapter is at fault.Can anyone shed some light on this problem?
  • I bought a Dell Precision M4800. The only issue I have is the "plugged in not charging" message. What works for me is that I power on the laptop and allow it to boot. When fully booted, I take out the battery and then replace after a few seconds. Then "plugged in charging" message comes up.

  • Hello,

    I just encountered the same problem. Seems that it has cropped up for more than one M4800 user in the past few days. Tried your method but it didn't work.

  • You could also  try plugging in the jack and then booting up. That also works for me. It seems when I boot up and then plug the jack in (in that order) the jack isn't recognized. 

  • The computer runs fine with the battery out and adaptor plugged in. Looks like its the connection between the battery and the adaptor that isn't working. I'm loath to replace the motherboard - would I lose all my hard drive data? What a pain for something barely 2 weeks old.

  • To be honest that sort of advice is beyond my knowledge. I'll just use those little techniques that works for me (for now). 

  • Honestly, I don't have the knowledge to give that kind of advice. I don't know computers to that depth. 

  • it is work !! thankyou very much

  • Just turning the machine off, taking the battery out, and putting it back in again worked for me. Thanks, Vishslzdb!