ControlPoint Connection Manager service error - General Hardware - Laptop - Dell Community

ControlPoint Connection Manager service error


Laptop computer Forums (Audio, General Hardware, Video)

ControlPoint Connection Manager service error

  • After connecting some E6400's to our domain we get the following error once the laptop has booted in to Vista


    Currently unable to communicate with the DELL ControlPoint Connection Manager service.  This application will now exit.  Please contact your IT department or Dell customer service for further assistance.


    Now it must be something we have in our group policy that causing the issue, as when they're not in the domain they work fine. It'll be a whole lot of pain to go through GPO so any ideas as to what it might be to help narrow the search?

  • We have just recieved two 6400s, and they worked fine until we ran Windows Update (for XPSP3) at which point we recieve the same Dell ControlPoint connection manager error (we get two consecutive pop ups), and now the machines crawl without adding an additional apps.  I'm curious if on the Vista machine you ran Windows Update?

  • We just got a brand-new E5400 with the XP SP2 downgrade option, and from the start it's been giving the "Unable to communicate with the Dell ControlPoint Connection Manager service" error. Is there any way to get more information about what it means and/or how to fix?
  • I have opened a case with Premier support, who had me uninstall the CP Connection Manager (CPCM) and re-install from Dell's website (dated 9/10 - 400mb .  This has 'apparently' fixed the issue, still have more testing to do.  You don't need the software to make the machine work, but it is annoying.  Premier has sent the issue to the developers, but I suggest everyone opens a case with Dell to rank this issue near the top.  FYI - I noticed the Dell factory image came with MS Fax loaded, even though I had the laptop configured w/o a modem.  Once removed it got rid of one of the CPCM error messages.

  • Ok, I've installed the latest version, but still get the same error, Fax sotware isn't installed and its OS is Vista business SP1
  • Getting this error on a freshly-formatted E6500, Windows XP Pro x64 SP2 (which is the latest SP for x64).  Any clues where the "newer" version of ControlPoint is?  I have the Dell Verizon Wireless internal adapter, and as far as I'm aware, the only way to connect is to use ControlPoint, which I'd rather not use (I hate the idea of a bloated 400Mb "dialer" program).


    "ControlPoint" appears to be a disaster from my perspective.  System works flawlessly without it.  Install it, and the system slows to an absolute crawl and I can't run the software to see the WWAN card due to the pop-up error noted above.


    Of course, when I called Dell's tech support, the tech I spoke with appeared to have not actually heard of ControlPoint, and couldn't seem to find anyone in Tech support that was familiar with the product.


    He actually had the audacity to tell me that I bought "too new a Dell".


    Hey, Dell, maybe it's time to QA the product before you ship it?  And perhaps train your Gold and Premier tech support folks, oh, let's say, BEFORE the product ships.



  • Hi Folks,


    Dell Support can be very different, depending on which technincian you reach ....

    I acheived a very good advice which might be helpful to Others, wich experience the same problem.

    It worked under XP SP3; should also be O.K. for Vista32

    or simply wanna get rid of this big bunch of software called ControlPoint. (I'm happy not to use it any more)

    What you do is the following (works only for HSPA 5530 Broadband Adapter - I take no responsibility it will be working, except it did for me !):

    - Download this Software (about 70 MB)

    - Uninstall ControlPoint Connection Manager

    - Install downloaded Software; it's a much leaner Connection Suite like the old ones shipped with the "D"-series

    - If Adapter is not recognized by Software, download and install this driver


    Hope this was helpful





    P.S.: If you got any clients installed that come up before WinLogon (e.g. Novell, NCP,....) this might be gone after uninstalling the ControlPoint stuff

    You might have to switch back the ginadll-entry under the WinLogon-Key in registry then ...

  • Hey


    I have this problem and are using the HSPA 5530 card. You referr to a software that should work, but your link to the software is not a link anymore.. Can you maybe help me get hold of this software? I desperately need it.. :)


    Morten Tollefsen


  • Hi Morten,

    seems the inserted Hyperlinks don't work very well .... Tongue Tied

    Copy and Paste to Browser with the below named Links should do the job.

    Let me know if not ....

    Regards LoF




  • Incredible! This fixed my problem, even though I use Windows 7 Beta! :) Thanx so much! :)




  • Having the same hdspa...Intel 5100, have you been able to solve.



  • I had the same problem....I have the dell 5270 broadband card for sprint on a dell precision m4400 running xp sp3, so i needed to have connection manager working to be able to connect since there does not appear to be a standalone utility that can do it, hence uninstalling connection manager was not an option.

    The post about group policy gave me a huge clue, as I indeed have a group policy for wireless networks under the computer config\windows settings\security settings\wireless networks\general to specify to use windows to configure wireless settings, as well as a preferred policy with our corporate wireless network. I think this was interfering with connection manager attempting to manage the devices. Denying group policy for the machine in question solved the errors for me. So i think certain wireless group policies can interfere with this software. I do not like that you cannot connect to the broadband mobile card without connection manager....Maybe they will fix this at some point. I tried uninstalling and reinstalling a newer version of connection manager to no avail by the way.


    good luck to all,



    PS: oddly enough I have a latitude e6400 and an e6500 that don't have this problem , yet have this group policy applied.

  • Win 7 32bit, Latitude E6400, the same problem - DCP Connection Manager is unable to connect to the service and it is shut down.

  • I have the same problem now, Win7 32 Latitude e6500