8400 GS driver problem. - General Hardware - Laptop - Dell Community

8400 GS driver problem.


Laptop computer Forums (Audio, General Hardware, Video)

8400 GS driver problem.

  • XPS-M1330

    After updating Vista Home Premium with the SP-1 fra windows update i have a periodic error with the Dell driver for the Nvidia 8400 GS video processor. The screen sometimes goes down in resolution and shut down after approx. 3 sec. The computer keeps running for further 5-6 sec. and then reboots. This also appllies to external screen on HDMI out.

    Once i have eperienced that Vista have restarted the grafic driver without the computer rebooting. (pop up window telling me that)

    Dell cant help and Microsoft cant help (:smileymad: 

    I have restored my Vista to a previus state without the SP-1 and now it runs again perfectly. 

    Please any suggestions ??

  • Did you try re-installing the graphics driver after installing Service Pack 1?


    Asus Rampage, Q9450 @ 3.2GHz, 4GB DDR2 800MHz (4-4-4-12), 8800GTS 512MB

    X-Fi XtremeGamer, 4 1TB HDs, Triple Boot - Ubuntu (Hardy), XP Pro and Vista Ultimate 64bit



  • yes i did try to install the latest driver downloaded from Dell.

    Nvidia homepage has of course also a driver BUT this is much older. WHY ?

    I also tried to update a few other driver that had been updated on the Dell page.


  • Try the Nvidia driver after you install SP1, you could also try installing Sp1 again.

    Message Edited by mfinnan101 on 04-24-2008 05:07 PM


    Asus Rampage, Q9450 @ 3.2GHz, 4GB DDR2 800MHz (4-4-4-12), 8800GTS 512MB

    X-Fi XtremeGamer, 4 1TB HDs, Triple Boot - Ubuntu (Hardy), XP Pro and Vista Ultimate 64bit



  • The 8400GS's relative lack of 'ooomph', will only affect it's ability to play certain games in high resolutions etc.

    The fact it's not a high-end GPU, has no bearing on the problem described.


    It sounds more like an overheating or memory issue with/on the graphics card to me, given that it does the same when connected to an external screen?

    If the laptop is still under warranty, it might be time to call out a technician?


    But even if it's not under warranty... "Dell cant help" is not acceptable :smileysurprised:

    They're obliged to offer support/advice to their customers!!



    In the meantime... may I suggest you download/install nVidia's 'nTune' utility, which will show you/monitor your graphics card's temperature.

    From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!


    XPS M1730:

    Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
    17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
    Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
    4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
    DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
    640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
    8x Super-Multi DVD±RW
    Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
    Integrated 2MP Webcam
    Dell Wireless 355 Bluetooth 2.0 Module
    Intel Next-Gen Wireless-N Mini-Card
    TV Tuner and Dell Travel Remote Control
    4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

    230W AC Adapter / 9-cell Lithium-Ion Battery

    Windows 7 Home Premium (64bit)

  • The problem only occurs under SP1 and disappear again aften remowing SP1. Hard to beliewe its a heat problem. I am not using the graphic card for 3D like games, but only architectual drawings in AutoCad and Adobe programs.
  • What mfinnan101 suggested was to install the nVidia driver again after application of SP1. There are known incompatibilities of some drivers, which won't work the expected way after installing SP1. In these cases it helps to reinstall the nVidia driver after installing SP1. Though: Forceware drivers are not known to suffer from this particular problem.


    The dell 8400M GS driver for the M1330 ist quite uptodate:


    It's v174.31


    I have read about reboot problems, but only in 3D stress testing with 3Dmark and such. Adobe photoshop is a 2D application however. If it only occurs in CAD then it would be interesting.


    Few 8400M suffer from badly attached heatpipes and thermal paste. In these cases the temperature of the GPU climbes >80° or 85°C. Test that.


    BTW: You seem having bought the wrong laptop: Dell Lattitude D630 is available with nVidia Quadro NVS 135. These GPUs have particular drivers for CAD applications. Offering advanced Anti-Aliasing in combined 2D/3D mode etc.

  • Problem solved !!! ... i think.

    I am living in Denmark and we a using these awfull 3 pin 230v connecters instead of the european Schuko system. When i bought a second PSU for my Dell i received a cable with Schuko like we normally do in Denmark. Normally i cut of this plug and mount the danish one instead BUT in this case i just used the old one WITH 3 pin plug. For some reason one of my kids exchanged this to the schuko cable because he needed the danish cable. SO i was running the xps-1330 without any earth connection. Yesterday i mounted the correct earth enabled plug and i havent had any problems since. !!!

  • Having no ground connection is never good with anything. :smileysurprised:


    Asus Rampage, Q9450 @ 3.2GHz, 4GB DDR2 800MHz (4-4-4-12), 8800GTS 512MB

    X-Fi XtremeGamer, 4 1TB HDs, Triple Boot - Ubuntu (Hardy), XP Pro and Vista Ultimate 64bit



  • Worked for 2 days so i thought i found the problem.. but no. I still have problems.