Disabling touch pad

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Disabling touch pad

  • I'm using Dell 1525 with OS Widows Vista Home.  Is there anyway to disable the touch pad.  I've slowed the  pointer speed but would further like to disable the touch pad completely.  I'm using an external mouse.

     

  • As per manual...

     

    You can use the Mouse Properties window to disable the touch pad or adjust
    the touch pad settings.


    1 Click Start , and then click Control Panel.
    2 Click Hardware and Sound.
    3 Click Keyboard.
    4 In the Mouse Properties window:
    • Click the Device Select tab to disable the touch pad.
    • Click the Touch Pad tab to adjust touch pad settings.
    5 Click OK to save the settings and

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • SR45. Thanks for you reply.  The instructions you outline are the same as those listed in my users manual.  However, in following these instructions, in the Control Panel I do not find a "Hardware and Sound" Icon.  I only have a "Mouse Icon" and a "Keyboard Icon".  Neither of these will give me a "properties" window that has a "Device Tab".  Any other suggestions that might help.

     

    eslivn

  • I received a call from Dell Technical Services.  They took control of my computer and installed new drivers and gave me a touch pad Icon in my notification area.  I now am able to disable/enable my touchpad.  Thank you for your attempt to rectify this problem. 

  • I am having the same problem as EZLIVN.  I have a Latitude D630 and am unable to disable my touch pad.
    Message Edited by NORGL on 02-23-2008 05:14 AM
  • Hello,

    I'm posting here due to the fact that I have a similar problem : unable to disable/enable touch pad at will.

    The Dell Technical Center redirected me here (Community/technical support/laptop) to get an answer to this very trivial question :
    "How to disable Alps Touch Pad?" on my I1720 running under genuine Vista SP1 (with all the updates); I'm using a mouse connected via USB.

     

    1. There is no touchpad driver config icon in the taskbar on the bottom right

    2. There is nothing in the Vista Control Panel which I could use (the Touch Pad Button is there, but cannot be used!).

    3. I don't want to put my fingers in the bios to disable the touchpad, if not being perfectly monitored to do that : I'm just a customer, not the technician who redirected me here and I want to disable and enable at will , w/o updating the bios each time !


    Quite frustrating isnt'it !?!


    Thanks for your help.

  • Thanks for this reply, SR45 but...

    ...but this doesn't work under Vista SP1, when a mouse is USB-connected !

    I have already posted the question to the technical center but they told me to report to the Community first !!!

    It's all yours now...

    Thank you !

  • I am having this same problem on a Latitude D620. The touchpad is so sensitive that it constatly clicks on its own. I need that new driver that allows control/configuration of the touchpad. Does anyone know how to get the new driver,

  • Hi RonM1951 !
    I don't know whether your Latitude D620 uses the same architecture as my 1720 Inspiron, as far as a Touchpad driver is concerned !
    I didn't know how I lost the control of my pre-installed Alps Touchpad driver (another driver is also used by Dell : Synaptics)... but I found it back thru msconfig -> Starting -> check if the Touchpad driver (Alps or Synaptics) is flagged ON in the little square at the very beginning of the line (on its left) describing your touchpad driver.
    Then you should be capable of adjusting your touchpad driver parameters in your control panel.
    That's how it works on my 1720I running MS Vista SP1.
    Cheers !

  • how disconnect touchpad on Dell 1525

  • Found this great video on YouTube and it worked to disable my touchpad..............

    http://www.youtube.com/watch?v=5E9s8bslYkE

    Simple / Fast.  The screenshots we not exactly what I had but it lead me down the path and was obvious.

  • I found a driver for my Dell Latitude D630 at ftp://ftp.dell.com/Pages/Drivers/latitude-d630.html, and even though it says it only works up to Windows Vista, it is working in Windows 7 after installing and rebooting.  Just go to control panel to find your mouse settings and you will see the touchpad there.

  • I also have a Dell D630, and have a cursor that runs from one corner of the screen to the other all the time.

    Hopefully will be able to figure out the problem soon.  my theory is to disable all control devices on the computer, and install a new mouse (External).

     

    Spence T.

    AKA Computer Geek