Headphones not working

Laptop

Laptop
Laptop computer Hardware and Software discussion

Headphones not working

  • My headphones are not working. I can get sound from the regular speakers just fine, but when I plug in headphones, it stops coming from the speakers and doesn't start in the headphones.


    I have an Inspiron | 600m laptop, running Windows XP. My usual music program is Windows Media Player, but the problem has persisted through MusicMatch Jukebox and two sets of headphones.


    If I turn the 'Wave' volume slider in the Volume Control window up all the way, I can get sound from the headphones, but the quality is terrible.


    Does anyone know how to fix this?

  • same thing happened to me

    audio was fine via laptop speakers  until  I plugged headphones or exrternal speakers.. sound was very faint and distorted  

    the headphone(Pioneer brand with gold contacts)  and speakers I used works fine on my desktop. when I unplugged the headphones,  the sound on the internal speakers particularly the left one became distorted. I rebooted, now I have no sound at all.

    system is just 3 days old

    Inspiron 5150 3.2 Gig with HT

    512M Ram

    Win XP Pro (up to date drivers)

    64 M NVidia Video

    80 Gig Hard Drive

     

     

  • This same thing happened to my 5150. (Intel 3.2 HT, NVidia).  I was listening to music and it started crackle, I thought nothing of it at the time, but after I rebooted there was no sound at all.  Headphones won't work, nor will the system speakers.

    Any thoughts?  How can this be resolved?

    Thanks,

    Zalasta

  • try running diagnostics. usually if there's problem with the external speakers, it is a motherboard problem since the jacks are part of the motherboard.
  • the solution to this problem on my notebook was to replace the motherboard. I've spoken to the Dell tech and he mentioned he had to replace motherboards on four 5150's in the last week all with the same issue. apparently there is a bad batch of motherboards out there. I was just one of the unfortunate one to get it . if your systems are still under warranty, by all means ring Dell asap
  • Beautiful.

    Okay, thanks. I'll give them a call. Incidentally, though, how do I go about running a diagnostic? Is this a system-wide sort of thing, like a virus-check, or just for one device?

    ETA: Can anyone tell me if this is indicative of a larger problem? 'Cause if it's just the headphones not working, I can survive for a while yet. If, on the other hand, this is just the tip of the iceberg, and my computer's about to decide it doesn't want to run at all ...

    Message Edited by Miya on 04-21-2004 12:38 PM

  • check the disks that came with your system. the one labelled  drivers and utilities. just boot your notebook with the that cd and it will

    let you run the diagnostics. it will basically tell you if its a hardware problem or just a driver/OS. if it passes the sound  diagnostics, that means it might just be you sound drivers that need to be reinstalled.

    mine failed all the sound diagnostics.

     

  • *grind teeth* Ack. Okay. More problems. The diagnostics listed will examine problems with the modem, the GUI, and the "Broadcom 570x Gigabit Integrated Controller  Rev: A01," whatever that is. I'm about to try the GUI one, it looks the most general. However. I went to Help, clicked on 'Diagnostics', and got this:



    Diagnostics

    To locate diagnostics for detecting specific problems with your computer, perform the following steps:



    1. Enter system model, operating system, and device type information in the Search Criteria area of the Dell ResourceCD window.

    2. Select Diagnostics in the Topic drop-down list.


    Except that there is no 'device type' information slot in the Search Criteria area. All there is: System Model, Operating System, and Topic.


    ETA: Okay, to run the sound diagnostics, you also have to switch the boot order to CD-ROM first, in case anyone else is trying this. And mine passed all the internal ones, but the little song it played sounded terrible. Was it supposed to come out all scratchy?

    Message Edited by Miya on 04-23-2004 01:46 PM

  • Miya,

    You can choose between the following for the Dell diagnostic program:

  • Um, right. Excellent. (If I may be so bold, the reason I'm here is for plain-English help with my computing problems. Thanks anyhow.)


    In other news, it's working again, and, just in case anyone else has exactly this problem, I will describe the process I went through with Tech Support on the phone as best I remember it, because I'm not quite sure what fixed it in the end.

    1. Turn the sound all the way up.

    2. Examine all the Control Panel Settings and/or the settings you can reach by right-clicking on your volume icon, but do not actually change anything. 

    3. Find the Device Manager. Uninstall and reinstall the audio device. (I think mine says SigmaTel Audio).

    4. Reboot. The computer should inform you that it has found new hardware. Try your headphones with Windows Media Player.

    5. Insert your Drivers, Utilities, and Applications CD. Reboot. As soon as you see the Dell screen, hit F12. Choose to boot via CD-ROM drive. Run the sound diagnostic.

    If it doesn't pass the computer's own tests, then you've got a different problem than I had.

    6. If it passes the computer tests, but the "song" sounds really distorted, stop the test. Run it again, and stop it again once the 'song' has played. Quit out of all that, which will get you to a black screen saying something like R:/Diagnostic.

    7. Remove the disc, and shut down the computer (by hitting the button directly below the screen).

    8. Unplug the computer. Restart on battery power alone.

    9. Start up Windows Media Player, and find an mp3 to play. 

    At this point, my headphones produced a perfectly normal sound (rather more loudly than I usually listen to). I suspect the restart-on-battery was what did it, but I don't actually know.